<!DOCTYPE html>
<html lang="en" dir="ltr" data-locale="US" class="coachmag ">
<head>
<!-- [METATAGS] -->
<meta charset="utf-8">
<meta name="viewport" content="width=device-width,minimum-scale=1,initial-scale=1">
<title>Aimee Cringle&rsquo;s Four-Move Workout Will Bulletproof Your Core | Coach</title>
<meta name="pub_date" content="2022-12-28T07:39:44+00:00">
<meta name="description" content="Build strong abs with these gymnastic exercises from the British CrossFit champ">
<link rel="canonical" href="https://www.coachmag.co.uk/fitness/workouts/aimee-cringle-core-workout">
<meta name="robots" content="max-image-preview:large">
<link rel="apple-touch-icon" href="https://cdn.mos.cms.futurecdn.net/flexiimages/illrzubrnz1636388818.png">
<meta name="msapplication-TileColor" content="#000000">
<meta name="msapplication-TileImage" content="https://cdn.mos.cms.futurecdn.net/flexiimages/illrzubrnz1636388818.png">
<link rel="shortcut icon" href="https://cdn.mos.cms.futurecdn.net/flexiimages/ba90aegsq41636388813.png" size="16x16">
<link rel="shortcut icon" href="https://cdn.mos.cms.futurecdn.net/flexiimages/illrzubrnz1636388818.png" size="120x120">
<meta property="og:site_name" content="coachmaguk">
<meta property="og:image" content="https://cdn.mos.cms.futurecdn.net/zGoa6gAWgnhF7GxmveA4rU-1200-80.jpg">
<meta property="og:image:width" content="1200">
<meta property="og:type" content="article">
<meta property="article:publisher" content="https://www.facebook.com/coachmaguk">
<meta property="og:title" content="Aimee Cringle&rsquo;s Four-Move Workout Will Bulletproof Your Core">
<meta property="og:url" content="https://www.coachmag.co.uk/fitness/workouts/aimee-cringle-core-workout">
<meta property="og:description" content="Build strong abs with these gymnastic exercises from the British CrossFit champ">
<meta property="article:published_time" content="2022-12-28T07:39:44Z">
<meta property="article:modified_time" content="2022-12-28T07:39:44.486Z">
<script type="application/ld+json">
{
"@context": "https://schema.org",
"@type": "NewsArticle",
"name": "Aimee Cringle&rsquo;s Four-Move Workout Will Bulletproof Your Core",
"headline": "Aimee Cringle&rsquo;s Four-Move Workout Will Bulletproof Your Core",
"alternativeHeadline": "Build strong abs with these gymnastic exercises from the British CrossFit champ ",
"datePublished": "2022-12-28T07:39:44+00:00",
"url": "https://www.coachmag.co.uk/fitness/workouts/aimee-cringle-core-workout",
"thumbnailUrl": "https://cdn.mos.cms.futurecdn.net/zGoa6gAWgnhF7GxmveA4rU-320-80.jpg",
"articleSection": "Core Workouts",
"mainEntityOfPage": {
"@context": "https://schema.org",
"@type": "WebPage",
"@id": "https://www.coachmag.co.uk/fitness/workouts/aimee-cringle-core-workout"
},
"speakable": {
"@context": "https://schema.org",
"@type": "SpeakableSpecification",
"xpath": [
"/html/head/title",
"/html/head/meta[@name=\"description\"]/@content"
]
},
"publisher": {
"@context": "https://schema.org",
"@type": "Organization",
"name": "Coach",
"url": "https://www.coachmag.co.uk",
"logo": {
"@context": "https://schema.org",
"@type": "ImageObject",
"url": "https://cdn.mos.cms.futurecdn.net/flexiimages/ba90aegsq41636388813.png",
"caption": "Coach logo"
}
},
"image": {
"@context": "https://schema.org",
"@type": "ImageObject",
"url": "https://cdn.mos.cms.futurecdn.net/zGoa6gAWgnhF7GxmveA4rU.jpg",
"caption": "Aimee Cringle",
"height": "689",
"width": "1225"
},
"creator": {
"@type": "Person",
"name": "Lucy Gornall",
"url": "https://www.coachmag.co.uk/author/lucy-gornall",
"description": "Lucy is an experienced health and fitness journalist, and was formerly health editor for TI Media&rsquo;s portfolio of women&rsquo;s titles. Lucy qualified as a level 3 personal trainer with Train Fitness in 2016, and also holds qualifications for pre- and post-natal fitness, as well as nutrition for exercise.",
"jobTitle": "Contributor",
"image": {
"@type": "ImageObject",
"url": "https://cdn.mos.cms.futurecdn.net/4HpBcgRS6aGbF5cMGqmLgH.jpg",
"caption": "Lucy Gornall"
},
"sameAs": [
"https://www.twitter.com/@lucyg65",
"https://www.instagram.com/lucyelizabethgornall",
"https://www.linkedin.com/in/lucy-gornall-29258441"
]
},
"author": {
"@type": "Person",
"name": "Lucy Gornall",
"url": "https://www.coachmag.co.uk/author/lucy-gornall",
"description": "Lucy is an experienced health and fitness journalist, and was formerly health editor for TI Media&rsquo;s portfolio of women&rsquo;s titles. Lucy qualified as a level 3 personal trainer with Train Fitness in 2016, and also holds qualifications for pre- and post-natal fitness, as well as nutrition for exercise.",
"jobTitle": "Contributor",
"image": {
"@type": "ImageObject",
"url": "https://cdn.mos.cms.futurecdn.net/4HpBcgRS6aGbF5cMGqmLgH.jpg",
"caption": "Lucy Gornall"
},
"sameAs": [
"https://www.twitter.com/@lucyg65",
"https://www.instagram.com/lucyelizabethgornall",
"https://www.linkedin.com/in/lucy-gornall-29258441"
]
},
"dateModified": "2022-12-28T07:39:44+00:00"
}
</script>
<script type="application/ld+json">{"@context":"https:\/\/schema.org","@type":"BreadcrumbList","itemListElement":[{"@context":"https:\/\/schema.org","@type":"ListItem","position":1,"item":{"@id":"https:\/\/www.coachmag.co.uk","name":"Home"}},{"@context":"https:\/\/schema.org","@type":"ListItem","position":2,"item":{"@id":"https:\/\/www.coachmag.co.uk\/fitness","name":"Fitness"}},{"@context":"https:\/\/schema.org","@type":"ListItem","position":3,"item":{"@id":"https:\/\/www.coachmag.co.uk\/fitness\/workouts","name":"Workouts"}},{"@context":"https:\/\/schema.org","@type":"ListItem","position":4,"item":{"@id":"https:\/\/www.coachmag.co.uk\/fitness\/workouts\/core-workouts","name":"Core Workouts"}}]}</script>
<meta name="parsely-type" content="post">
<meta name="parsely-post-id" content="qVwTsBqEZ8uCoZS5jVxGEa">
<meta name="parsely-pub-date" content="2022-12-28T07:39:44Z">
<meta name="parsely-title" content="Aimee Cringle&rsquo;s Four-Move Workout Will Bulletproof Your Core">
<meta name="parsely-link" content="https://www.coachmag.co.uk/fitness/workouts/aimee-cringle-core-workout">
<meta name="parsely-image-url" content="https://cdn.mos.cms.futurecdn.net/zGoa6gAWgnhF7GxmveA4rU.jpg">
<meta name="parsely-section" content="Core Workouts">
<meta name="parsely-tags" content="Category: Core Workouts,Category: Fitness,Category: Workouts,Category: News,serversidehawk">
<meta name="parsely-author" content="Lucy Gornall">
<meta property="twitter:card" content="summary_large_image">
<meta property="twitter:site" content="@coachmag">
<meta property="twitter:title" content="Aimee Cringle&rsquo;s Four-Move Workout Will Bulletproof Your Core">
<meta property="twitter:description" content="Build strong abs with these gymnastic exercises from the British CrossFit champ">
<meta property="twitter:creator" content="@coachmag">
<meta property="twitter:image" content="https://cdn.mos.cms.futurecdn.net/zGoa6gAWgnhF7GxmveA4rU-1200-80.jpg">
<meta property="twitter:account_id" content="3379282637">
<meta name="google-site-verification" content="G8jlURzDpPjI-jLmMLkoKizw58TXnyle9xVgOlxto-Q">
<meta property="taboola:url" content="https://www.coachmag.co.uk/fitness/workouts/aimee-cringle-core-workout">
<meta name="botify-site-verification" content="2pzcQZFibLjk9GJgSZgweA8MU9al6utA">
<meta name="msvalidate.01" content="CC462E6DF91492086145CA5EBDCB615E">
<link rel="dns-prefetch" href="//cdn.mos.cms.futurecdn.net">
<link rel="dns-prefetch" href="//vanilla.futurecdn.net">
<link rel="dns-prefetch" href="//widgets.hawk-assets.co.uk">
<link rel="dns-prefetch" href="//www.google-analytics.com">
<link rel="dns-prefetch" href="//cdn.onesignal.com">
<link rel="dns-prefetch" href="//cdn.parsley.com">
<link rel="dns-prefetch" href="//cdn.jwplayer.com">
<link rel="dns-prefetch" href="//cdn.adsafeprotected.com">
<link rel="dns-prefetch" href="//securepubads.g.doubleclick.net">
<link rel="dns-prefetch" href="//quantcast.mgr.consensu.org">
<link rel="dns-prefetch" href="//vendorlist.consensu.org">
<link rel="dns-prefetch" href="//sb.scorecardresearch.com">
<link rel="dns-prefetch" href="//js-sec.indexww.com">
<link rel="dns-prefetch" href="//c.amazon-adsystem.com">
<link rel="dns-prefetch" href="//ads.servebom.com">
<!-- [/METATAGS] -->
<link rel="preconnect" href="https://vanilla.futurecdn.net/coachmag" crossorigin>
<script>
window.vanilla = window.vanilla || {};
window.VAN = window.VAN || {};
// For AB testing
// list of feature flags is available @ https://purch1.atlassian.net/wiki/spaces/SUPPORT/pages/10863312897/Feature+Flags
var defaultFlags = {"regionRedirect":{"enabled":true},"suggestionBox":{"enabled":true},"navSubscribe":{"enabled":true},"clsReporting":{"enabled":true},"dianomi":{"enabled":false},"redirectQueryPagination":{"enabled":true},"parsely":{"enabled":true},"onesignal":{"enabled":true},"gtm":{"vanilla":true,"sitespecific":true},"selligent":{"enabled":true},"raygun":{"enabled":false,"rum":false,"crashReporting":false},"thatswhy":{"enabled":false},"fps":{"enabled":false},"jwplayer":{"sidebar":false,"voucher":{"enabled":false},"carousel":{"enabled":true,"IDs":{"whitenStickyLogo":false,"playerID":"P15xiS17","searchPlaylistID":"RHO6rXQo","divID":"botr_RHO6rXQo_P15xiS17_div","fallbackPlaylistID":"RHO6rXQo","fallbackDivID":"botr_RHO6rXQo_P15xiS17_div","key":"huBUQJJGRztVWevtH+PJPBhbOQ2pCvLjmZxp1zYvxgFlKNXw","tintLogo":false,"useSearchPlaylist":false}},"stickyPlayer":{"whitenStickyLogo":true},"typeUsed":{"JWPLAYER_CAROUSEL_DESKTOP":"ALL_GEOS","JWPLAYER_CAROUSEL_MOBILE":"ALL_GEOS","DIGITEKA_CAROUSEL_DESKTOP":"NEVER","DIGITEKA_CAROUSEL_MOBILE":"NEVER","JWPLAYER_EDITORIAL_MOBILE":"ALL_GEOS"}},"stickyPrimaryNav":{"enabled":false,"mobileOn":false,"desktopOn":false},"freyr":{"enabled":true},"stickyNavSearch":{"enabled":false},"flexiCriticalCss":{"enabled":true},"remixd":{"enabled":false},"flexiAdvancedSearch":{"fields":["articleName","articleStrapline","articleSynopsis","articleBodyClean","articleAuthor"]},"elkBlockWrapper":{"productBlock":{"enabled":true}},"i18n":{"useV2":false},"sponsoredPost":{"titleFont":"'Open Sans', Arial, sans-serif","font":"'Open Sans', Arial, sans-serif","bgColor":"#fff","label":{"font":"'Open Sans', Arial, sans-serif","backgroundColor":"#e94e1b","fontSize":"0.8125rem","textColor":"#333","freeTextColor":"#e94e1b"},"categoryLink":{"backgroundColor":"#e94e1b"}},"sitemap":{"enabledTypes":{"index":true,"date":true,"news":true,"author":true,"basic":true,"eventGroup":false,"person":false,"personGroup":false,"standard":false,"voucher":false,"category":true,"shop":false}},"prettyReview":{"enabled":false},"newsletter":{"exitIntent":true,"homepage":false,"listing":true,"articleSidebar":false,"articleInbodyContent":true,"newsletterPage":true},"gallery":{"adEveryNItem":2},"liveReport":{"redesign":false,"refresh":true,"sse":false},"howWeTestBlock":{"reviews":true,"buyingGuides":true},"pagination":{"legacyPagination404Redirects":false},"affiliateDisclaimer":{"homepage":false},"qualaroo":{"enabled":false},"layoutDoctypeMappings":{"default_page_layout_reviews":"review"}};
window.vanilla.featureFlags = Object.assign({}, defaultFlags, window.vanilla.featureFlags || {})
window.vanilla.resourceBasePath = '//vanilla.futurecdn.net/coachmag/media/shared/js/';
window.vanilla.addScript = function(src, id) {
var script = window.document.createElement('script');
script.src = src;
script.async = true;
script.id = id;
window.document.head.appendChild(script);
};
window.vanilla.isArticle = true;
</script>
<script async type="text/javascript">
window.lazyObserveElement = function(element, callback, distance) {
var offset = 1000;
if (distance) {
offset = distance;
}
if (window.IntersectionObserver) {
var margin = offset + "px";
var observer = new window.IntersectionObserver(function (entries, observer) {
entries.forEach(function(entry) {
if (entry.isIntersecting) {
window.requestAnimationFrame(callback);
observer.disconnect();
}
})
}, {threshold:[0],rootMargin:margin});
observer.observe(element);
} else {
window.requestAnimationFrame(callback);
}
};
</script>
<style id="vanilla-slice-root">:root{ --newsletter-form-primary-color: #33434E;--newsletter-form-secondary-color: #0098B3;--newsletter-form-background-color: #f6f6f6;--newsletter-form-text-color: #000;--newsletter-form-header-padding: 0 0 15px;--newsletter-form-alignment: left;--more-about-related-header-footer-color: #333333;--more-about-latest-header-footer-color: #666666;--more-about-latest-body-background-color: #cccccc;--more-about-related-body-background-color: #ffffff;--more-about-latest-header-footer-text-color: #ffffff;--more-about-related-header-text-color: #ffffff;--more-about-latest-body-text-color: #333333;--more-about-related-body-text-color: #333333;--author-byline__text--letter-case: none;--popular-box-tab-bar-color: #33434E;--trending-label-color: #666;--trending-background-color: #ededed;--trending-highlight-color: #666;--trending-scrollbar-color: #666;--trending-scrollbar-background-color: #F5F5F5;--locale-selector-trigger-text-color: #333;--region-redirect-banner-background: #33434E;--region-redirect-banner-font-color: #fff;--affiliate-disclaimer-margin: 0;--affiliate-disclaimer-padding: 30px 24px 10px 24px;--affiliate-disclaimer-font-color: #333;--affiliate-disclaimer-text-align: left;--newsletter-form-primary-color: #33434E;--newsletter-form-secondary-color: #0098B3;--newsletter-form-background-color: #f6f6f6;--newsletter-form-text-color: #000;--newsletter-form-header-padding: 0 0 15px;--newsletter-form-alignment: left; }</style>
<style id="vanilla-slice-combined-css">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</style>
<script async id="vanilla-slice-externals">
    const loadExternalsScript = () => {
        return new Promise((resolve, reject) => {
            try {
                const scriptTag = document.createElement('script');
                scriptTag.async = true;
                scriptTag.type = 'text/javascript';
                scriptTag.id = 'vanilla-slice-externals-script';
                scriptTag.src = "https:\/\/slice.vanilla.futurecdn.net\/10-0-0\/externals.js";
                scriptTag.onload = resolve;
                const firstScriptTag = document.getElementsByTagName('script')[0];
                firstScriptTag.parentNode.insertBefore(scriptTag, firstScriptTag);
            } catch (err) {
                reject(err);
            };
        });
    };
    var externalsScriptLoaded = loadExternalsScript();
</script>
<script>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</script>
<script>
</script>
<!-- Hawk Elements -->
<style id="hawkStyles">body .hawk-nest .hawk-promotion-main-container{margin:auto;max-width:970px;padding:40px;}@media screen and (max-width:500px){body .hawk-nest .hawk-promotion-main-container{flex-direction:row;padding:15px;}}body .hawk-nest .hawk-promotion-fallback-message{color:var(--white);text-align:center;}body .hawk-nest{--white:#fff;--light-mid-grey:#ccc;--site-color:#e42311;--site-color-hover:#bf190d;letter-spacing:normal;position:relative;width:100%;}body .hawk-nest[data-widget-type=price]{display:flex;}body .hawk-nest[data-widget-type=vulture]{display:flex;flex-direction:column;}body .hawk-nest[data-widget-type=button]:hover{background-color:var(--site-color-hover);}._hawk.subtitle~.hawk-nest[data-widget-type=price]{margin:16px 0;}@media (min-width:600px){._hawk.subtitle~.hawk-nest[data-widget-type=price]{clear:none;float:right;margin:0;width:50%;}.fancy_box_body ._hawk.subtitle~.hawk-nest[data-widget-type=price]{float:none;width:100%;}}.icon~.hawk-nest{clear:both;}body .prog-buying-guide .hawk-nest{display:flex;flex-direction:row;float:none;min-height:1px;width:100%;}@media (max-width:800px){body .prog-buying-guide .hawk-nest{flex-direction:column;}}body .prog-buying-guide .hawk-nest[data-widget-type=nighthawk]{display:none;}body .hawk-nest[data-widget-type=inbody],body .hawk-nest[data-widget-type=seasonal]{display:inline;}body .buying-guide-block .hawk-nest[data-widget-type=nighthawk]{display:none;}.hero-image-wrapper>div .hawk-nest,.image--hero>div:first-child .hawk-nest,.jwplayer-herowrapper .hawk-nest,.jwplayer__wrapper .hawk-nest{position:static;}.hawk-nest[data-widget-type=sticky]{background-color:var(--white);border-top:2px solid var(--light-mid-grey);bottom:0;box-sizing:border-box;display:flex;font-size:16px;height:90px;justify-content:center;left:0;padding:10px;position:fixed;text-align:center;z-index:9999;}</style>
<link rel="preload" href="https://search-api.fie.future.net.uk/css/browser/16.36.25-9ab1b08766b1466aa32e23ed351182f971431be0/seasonal.min.css" as="style" onload="this.rel = 'stylesheet'"><link rel="preload" href="https://search-api.fie.future.net.uk/css/browser/16.36.25-9ab1b08766b1466aa32e23ed351182f971431be0/promotionfallback.min.css" as="style" onload="this.rel = 'stylesheet'"><link rel="preload" href="https://search-api.fie.future.net.uk/css/browser/coachmag.min.css" as="style" onload="this.rel = 'stylesheet'">
<!-- End Hawk Elements -->
<script type="module" id="hawk-script-es6" async src="https://search-api.fie.futurecdn.net/js/w/es6/responsive.js"></script>
<script type="nomodule" id="hawk-script" async src="https://search-api.fie.futurecdn.net/js/w/es5/responsive.js"></script>
<script id="hawkAdditionalScripts">window.hawk_widgets_endpoint="https://search-api.fie.futurecdn.net";window.hawklinks_endpoint="https://search-api.fie.futurecdn.net";</script>
<style>
@font-face {
font-family: "Open Sans";
font-weight: 300;
font-style: normal;
src:
url('https://vanilla.futurecdn.net/coachmag/592318/media/shared/fonts/OpenSans-300-Light.woff2') format('woff2'),
url('https://vanilla.futurecdn.net/coachmag/592318/media/shared/fonts/OpenSans-300-Light.woff') format('woff'),
url('https://vanilla.futurecdn.net/coachmag/592318/media/shared/fonts/OpenSans-300-Light.ttf') format('ttf');
font-display: fallback;
}
@font-face {
font-family: "Open Sans";
font-weight: 400;
font-style: normal;
src:
url('https://vanilla.futurecdn.net/coachmag/592318/media/shared/fonts/OpenSans-400-Regular.woff2') format('woff2'),
url('https://vanilla.futurecdn.net/coachmag/592318/media/shared/fonts/OpenSans-400-Regular.woff') format('woff'),
url('https://vanilla.futurecdn.net/coachmag/592318/media/shared/fonts/OpenSans-400-Regular.ttf') format('ttf');
font-display: fallback;
}
@font-face {
font-family: "Open Sans";
font-weight: 600;
font-style: normal;
src:
url('https://vanilla.futurecdn.net/coachmag/592318/media/shared/fonts/OpenSans-600-SemiBold.woff2') format('woff2'),
url('https://vanilla.futurecdn.net/coachmag/592318/media/shared/fonts/OpenSans-600-SemiBold.woff') format('woff'),
url('https://vanilla.futurecdn.net/coachmag/592318/media/shared/fonts/OpenSans-600-SemiBold.ttf') format('ttf');
font-display: fallback;
}
@font-face {
font-family: "Open Sans";
font-weight: 700;
font-style: normal;
src:
url('https://vanilla.futurecdn.net/coachmag/592318/media/shared/fonts/OpenSans-700-Bold.woff2') format('woff2'),
url('https://vanilla.futurecdn.net/coachmag/592318/media/shared/fonts/OpenSans-700-Bold.woff') format('woff'),
url('https://vanilla.futurecdn.net/coachmag/592318/media/shared/fonts/OpenSans-700-Bold.ttf') format('ttf');
font-display: fallback;
}
@font-face {
font-family: "Open Sans";
font-weight: 800;
font-style: normal;
src:
url('https://vanilla.futurecdn.net/coachmag/592318/media/shared/fonts/OpenSans-800-ExtraBold.woff2') format('woff2'),
url('https://vanilla.futurecdn.net/coachmag/592318/media/shared/fonts/OpenSans-800-ExtraBold.woff') format('woff'),
url('https://vanilla.futurecdn.net/coachmag/592318/media/shared/fonts/OpenSans-800-ExtraBold.ttf') format('ttf');
font-display: fallback;
}
html {
font-family: 'Open Sans';
}
</style>
<style>
head.icon-invisible ~ body .icon, head.icon-invisible ~ body .list-title::before {
visibility: hidden !important;
}
</style>
<script>
var head = document.getElementsByTagName("head")[0];
if ("fonts" in document) {
head.classList.add('icon-invisible')
var font = new FontFace(
'flexisites',
'url(https://vanilla.futurecdn.net/coachmag/592318/media/fonts/flexisites.woff), url(https://vanilla.futurecdn.net/coachmag/592318/media/fonts/flexisites.ttf), url(https://vanilla.futurecdn.net/coachmag/592318/media/fonts/flexisites.eot), url(https://vanilla.futurecdn.net/coachmag/592318/media/fonts/flexisites.svg) ', {
display: 'swap'
}
)
performance.mark("font load start")
font.load().then((fontFace) => {
document.fonts.add(fontFace)
performance.mark("font load finish")
performance.measure("font load time", "font load start", "font load finish")
head.classList.remove('icon-invisible')
console.log(fontFace.family, 'loaded successfully.')
}, (fontFace) => {
console.error('Current status', font.status);
});
}
</script>
<script>window.gaCookieSet=/(?:^|;\\s*)_ga/.test(document.cookie);</script>
<script>'use strict';(function(){function g(c,a){return function(){return setTimeout(c,a)}}function h(c,a,b){b=void 0===b?function(){}:b;return function(){var d=c.createElement("script"),e=c.getElementsByTagName("script")[0],f=k({},a,{async:1});Object.keys(f).forEach(function(a){return d.setAttribute(a,f[a])});e.parentNode.insertBefore(d,e);b()}}var k=Object.assign||function(c){for(var a=1;a<arguments.length;a++){var b=arguments[a],d;for(d in b)Object.prototype.hasOwnProperty.call(b,d)&&(c[d]=b[d])}return c};
window.vanilla.addJs=function(c,a,b,d){b=void 0===b?!1:b;c=h(document,c,d);a=null!==a?g(c,a):c;b?window.reliablePageLoad.then(a):a()}})();</script>
<script>'use strict';(function(){function f(a,d){return function(){var c=a.createElement("link"),b=g({},d,{rel:"stylesheet",type:"text/css"});Object.keys(b).forEach(function(a){return c.setAttribute(a,b[a])});var e=a.getElementsByTagName("head")[0];e.parentNode.insertBefore(c,e)}}var g=Object.assign||function(a){for(var d=1;d<arguments.length;d++){var c=arguments[d],b;for(b in c)Object.prototype.hasOwnProperty.call(c,b)&&(a[b]=c[b])}return a},h=window.requestAnimationFrame||window.webkitRequestAnimationFrame||
window.mozRequestAnimationFrame||window.msRequestAnimationFrame||function(a){return window.reliablePageLoad.then(a)};window.vanilla.addCss=function(a){return h(f(document,a))}})();</script>
<script>
window.adParameters = window.adParameters || {
site: 'coachmag',
content: 'unknown',
type: 'standard',
};
</script>
<script>
const headElement = document.querySelectorAll('head')[0];
const BORDEAUX_QUERY_PARAM = 'hybrid_bordeaux_version';
const CHAMPAGNE_QUERY_PARAM = 'hybrid_champagne_version';
const bordeauxScriptTag = document.createElement('script');
bordeauxScriptTag.setAttribute("src", 'https://bordeaux.futurecdn.net/bordeaux.js');
bordeauxScriptTag.setAttribute("onerror", "handleHeaderError()");
bordeauxScriptTag.setAttribute("crossorigin", "anonymous");
bordeauxScriptTag.defer = true;
const champagneScriptTag = document.createElement('script');
champagneScriptTag.setAttribute("src", 'https://champagne.futurecdn.net/champagne.js');
champagneScriptTag.setAttribute("onerror", "handleHeaderError()");
champagneScriptTag.setAttribute("crossorigin", "anonymous");
champagneScriptTag.defer = true;
const searchParams = new URLSearchParams(window.location.search);
const qaBordeauxString = searchParams.get(BORDEAUX_QUERY_PARAM);
const qaChampagneString = searchParams.get(CHAMPAGNE_QUERY_PARAM);
let adToolVersion = '';
if (searchParams.has(BORDEAUX_QUERY_PARAM) && qaBordeauxString) {
bordeauxScriptTag.setAttribute("src", `https://bdx.${qaBordeauxString}.public.rtb-qa-eks-euw1.futureplc.engineering/bordeaux.js`);
adToolVersion = `${qaBordeauxString}`;
}
if (searchParams.has(CHAMPAGNE_QUERY_PARAM) && qaChampagneString) {
champagneScriptTag.setAttribute("src", `https://chmp.${qaChampagneString}.public.rtb-qa-eks-euw1.futureplc.engineering/champagne.js`);
}
headElement.append(bordeauxScriptTag, champagneScriptTag);
window.bordeaux = window.bordeaux || {};
window.bordeaux.cmd = window.bordeaux.cmd || [];
window.bordeaux.cmd.push(function () {
if (adToolVersion !== '') {
window.bordeaux.setAdToolVersion(adToolVersion);
}
if (window.disableBordeaux === true) {
window.bordeaux.setPageTemplate('no-ads');
return;
}
if (window.dfp_config) {
var getDfpVar = function (name) {
return window.dfp_config[name] || '';
};
var getDfpList = function (name) {
var val = getDfpVar(name);
return val ? val.split(',') : [];
};
window.bordeaux.setTargeting({
source: getDfpVar ('source'),
product: getDfpVar ('product'),
kw: getDfpList('keywords'),
genre: getDfpList('genre'),
vertical: getDfpList('vertical'),
pagetype: getDfpVar ('page_type').replace(',', '-'),
manu: window.dfp_config.product_brand,
articleid: window.dfp_config.article_id,
sitePlatform: window.dfp_config.site_platform,
});
if ((window.dfp_config.page_type === 'homepage' ||
window.dfp_config.page_type === 'list' ||
window.dfp_config.page_type === 'tag-listing') &&
window.dfp_config.vertical) {
window.bordeaux.setPageCategory(window.dfp_config.vertical);
} else {
window.bordeaux.setPageCategory(window.dfp_config.page_type || 'fallback');
}
}
if (window.FEPProcess) {
var fep = window.FEPProcess(window.FEP_object);
window.resolveFEP(fep);
window.bordeaux.setTargeting(window.FEPSanitise({
fepPrimaryProduct: fep.primaryProduct,
fepSecondaryProducts: fep.secondaryProducts,
fepCompanies: fep.companies,
fepCategory: fep.category,
fepGroups: fep.groups,
fepPrimaryCompany: fep.primaryCompany,
primaryCategory: fep.primaryCategory,
secondaryCategories: fep.secondaryCategories,
tertiaryCategories: fep.tertiaryCategories,
}));
}
if (window.VAN.abTest !== undefined) {
window.bordeaux.setTargeting({
vanillaVariationID: window.VAN.abTest.variationId,
});
}
if (window.ffte &&
window.ffte.properties &&
window.ffte.properties.articleControlTag &&
window.ffte.properties.articleControlTag.indexOf('type_buying_guide') > -1) {
window.bordeaux.setSlotAvoidanceDistance({ mobile: 600, tablet: 600, desktop: 600 });
}
window.bordeaux.setPageTemplate("article");
if (window.FUTR && window.FUTR.Kiosq && window.FUTR.Kiosq.hasBarrier) {
window.bordeaux.setPageTemplate('article-paywalled');
}
window.bordeaux.init();
window.bordeaux.hybridId.then((id) => {
if(!window.ga) { return }
window.ga('send', 'event', 'future_id', 'set hybrid_id', '', Object.assign({}, window.analytics_ga_data, { dimension77: id, nonInteraction: true }));
});
});
</script>
<!-- tag factory //-->
<meta data-static-host="//vanilla.futurecdn.net/coachmag/592318" id="static-host-pattern">
<link rel="preload" as="style" href="//vanilla.futurecdn.net/coachmag/592318/media/css/flexisites.min.css">
<link rel="preload" as="image" href="//vanilla.futurecdn.net/coachmag/media/img/missing-image.svg">
<style id="critical-styles">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</style>
<script type="text/javascript">
window.missingImage = function() {
var missingImage = document.createElement('img');
missingImage.src = '//vanilla.futurecdn.net/coachmag/media/img/missing-image.svg';
missingImage.alt = 'Missing image'
return missingImage;
}
var FEP_object;
var getConnectionDimensions=function(e){var n=navigator.connection||navigator.mozConnection||navigator.webkitConnection;return void 0!==n&&(e.dimension31=n.downlink,e.dimension30=n.effectiveType),e},getConnectUserDimensions={isAuthenticated:function(){var e="false",n=localStorage.getItem("connectUser");if(console.log("GA getUserDimensions",n,localStorage.getItem("connectUser")),n){n=JSON.parse(n);var i=new Date(n.exp).getTime(),o=(new Date).getTime();i>o&&(e="true")}return e}};VAN.gaDimensions=function(e,n,i,o){ga("create",e,"auto",{useAmpClientId:!0,allowLinker:!0}),n=getConnectionDimensions(n),null!=i&&ga("set",{dimension57:i}),ga("require","displayfeatures"),o.fepPrimaryProduct&&ga("set",{dimension40:o.fepPrimaryProduct}),o.fepSecondaryProducts.length&&ga("set",{dimension41:o.fepSecondaryProducts.join("|")}),o.fepPrimaryProduct[0]&&ga("set",{dimension42:o.fepPrimaryCompany}),o.fepCompanies.length>=1&&ga("set",{dimension43:o.fepCompanies.join("|")}),o.fepPrimaryProduct&&ga("set",{dimension45:o.fepPrimaryProduct}),o.fepCategory&&ga("set",{dimension46:o.fepCategory}),o.fepArticleName.length>0&&ga("set",{dimension47:o.fepArticleName}),o.fepAlgorithm&&ga("set",{dimension50:o.fepAlgorithm}),o.fepNullified?ga("set",{dimension51:"true"}):ga("set",{dimension51:"false"}),"object"==typeof o.fepGroups&&Array.isArray(o.fepGroups)&&ga("set",{dimension58:o.fepGroups.join("|")}),o.thirdCategories&&ga("set",{dimension74:o.thirdCategories.join("|")}),ga("set",{dimension13:getConnectUserDimensions.isAuthenticated(),dimension10:document.querySelector("html").getAttribute("data-locale").replace("_","-")});try{var t=document.cookie.replace(/(?:(?:^|.*;\s*)_ga\s*\=\s*([^;]*).*$)|^.*$/,"$1");t&&ga("set",{dimension59:t})}catch(a){console.log("GA ID error: ",a)}ga("require","linker");const r=window.location.search.replace(/\b[\w\.-]+@[\w\.-]+\.\w{2,4}/g,"REDACTED01");r!==window.location.search&&(n.location=window.location.href+window.location.pathname+r),ga("send","pageview",n)}; VAN.assignFep=function(a){try{var e=e||{fepPrimaryProduct:"",fepSecondaryProducts:Array(),fepCompanies:Array(),fepHawk:{},fepCategory:"",fepGroups:Array(),kwMunge:Array(),fepArticleName:"",fepPrimaryCompany:"",fepAlgorithm:"",fepNullified:"",ready:!1,primaryCategory:"",secondaryCategories:Array(),thirdCategories:Array()};if(window.FEP=e,!e.ready){if("undefined"==typeof a)throw"FEPNotReady";e.fepPrimaryProduct=a[0].adTags.primaryProduct,e.fepSecondaryProducts=a[0].adTags.secondaryProducts,e.fepCompanies=a[0].adTags.companies,e.fepCategory="object"==typeof a[0].adTags.category?"":a[0].adTags.category,e.fepGroups="undefined"!=typeof a[0].adTags.groups?a[0].adTags.groups:Array(),e.fepArticleName=a[0].articleName,e.fepAlgorithm=a[0].strategy,e.fepNullified=a[0].nullified,e.fepPrimaryCompany=null!==a[0].adTags.primaryCompany&&a[0].adTags.primaryCompany.length>=1?a[0].adTags.primaryCompany:" ","undefined"!=typeof a[0].adTags.primaryCategory&&"undefined"!=typeof a[0].adTags.secondaryCategories&&"undefined"!=typeof a[0].adTags.thirdCategories&&(e.primaryCategory=a[0].adTags.primaryCategory,e.secondaryCategories=a[0].adTags.secondaryCategories,e.thirdCategories=a[0].adTags.thirdCategories),e.fepIAB=[],e.ready=!0;var r=["fepPrimaryProduct","fepSecondaryProducts","fepCompanies","fepCategory"];r.forEach(function(a){var r=e[a];"object"==typeof r&&(r=r),e.kwMunge=e.kwMunge.concat(r)}),e.kwMunge=e.kwMunge.filter(function(a,r){return e.kwMunge.indexOf(a)==r}),"undefined"!=typeof a[0].hawkTags.primaryProduct&&(e.fepHawk.primaryProduct=a[0].hawkTags.primaryProduct),"undefined"!=typeof a[0].hawkTags.secondaryProducts&&(e.fepHawk.secondaryProducts=a[0].hawkTags.secondaryProducts),"undefined"!=typeof a[0].hawkTags.companies&&(e.fepHawk.companies=a[0].hawkTags.companies),"undefined"!=typeof a[0].hawkTags.groups&&(e.fepHawk.groups=a[0].hawkTags.groups),"undefined"!=typeof a[0].hawkTags.category&&(e.fepHawk.category=a[0].hawkTags.category)}return window.FEP=e,e}catch(o){console.log("fep ga exc "+o.message)}};;
</script>
<script>
try{
var FEP_object = [{"acceptableLanguage":true,"adTags":{"category":"Core_Workouts","companies":["CrossFit"],"groups":["Core_Workouts","Fitness","Workouts"],"primaryCategory":"Core_Workouts","primaryCompany":"Getty_Images","primaryProduct":"Aimee_Cringle","secondaryCategories":["Core_Workouts","Fitness","Workouts"],"secondaryCompanies":["CrossFit"],"secondaryProducts":["Pull-up_exercise","Exercise","Toe","Floor","Foot"],"thirdCategories":[]},"articleName":"Aimee_Cringle_s_Four-Move_Workout_Will_Bulletproof_Your_Core","articleType":"news","dataSource":"provided","hawkTags":{"primaryProduct":"Aimee_Cringle","secondaryProducts":["Pull-up_exercise","Exercise","Toe","Floor","Foot"],"companies":["Getty_Images","CrossFit"],"category":"Core_Workouts","groups":["Core_Workouts","Fitness","Workouts"],"internalProductName":""},"internalProductName":"","nullified":false,"origSite":"coachmag","overrides":[],"rampTags":{"primaryProduct":"Aimee Cringle","secondaryProducts":["Pull-up exercise","Exercise","Toe","Floor","Foot"],"companies":["Getty Images","CrossFit"],"category":"Core Workouts","groups":["Core Workouts","Fitness","Workouts"]},"site":"coachmag","strategy":5,"timestamp":1672213197,"topProductVsproductName":"0"}];
}catch(ex){
if (typeof console == "object") {
console.log(ex);
}
}
</script>
<!-- GA TPL PREMIUM -->
<script>
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
// Setup the FEP global object form the FEP_object
// @TODO - can the format of FEP_object be changed server side?
VAN.assignFep(FEP_object);
var ga_code = 'UA-4608194-1';
var analytics_ga_data = {"dimension5":"qVwTsBqEZ8uCoZS5jVxGEa","dimension7":"lucy_gornall","dimension10":"EN-GB","dimension128":"28-12-2022","dimension1":"news","dimension2":"","dimension3":"core-workouts|fitness|workouts","dimension4":"coachmag\/","dimension6":"|serversidehawk","dimension8":"28-12-2022","dimension27":592318,"dimension33":"text,embed,text,section,text,heading,image,text,heading,text,heading,image,text,heading,image,text","dimension53":"2022-12-28T07:39:44.486Z","dimension95":"news","dimension106":"0","dimension126":"en","dimension127":"GB|US|AU|CA"};
var version = 'null';
// Make sure all the GA dimensions are setup and correct
VAN.gaDimensions(ga_code, analytics_ga_data, version, window.FEP);
</script>
<!-- END GA PREMIUM -->
<script>
!function(n,e,i){if(!n){n=n||{},window.permutive=n,n.q=[],n.config=i||{},n.config.apiKey=e,n.config.environment=n.config.environment||"production";for(var o=["addon","identify","track","trigger","query","segment","segments","ready","on","once","user","consent"],r=0;r<o.length;r++){var t=o[r];n[t]=function(e){return function(){var i=Array.prototype.slice.call(arguments,0);n.q.push({functionName:e,arguments:i})}}(t)}}}(window.permutive,"253158cc-875d-4ed4-a52d-e954eca49313",{ "consentRequired": true });
window.googletag=window.googletag||{},window.googletag.cmd=window.googletag.cmd||[],window.googletag.cmd.push(function(){if(0===window.googletag.pubads().getTargeting("permutive").length){var g=window.localStorage.getItem("_pdfps");window.googletag.pubads().setTargeting("permutive",g?JSON.parse(g):[])}});
</script>
<script async src="https://6093eccf-6734-4877-ac8b-83d6d0e27b46.edge.permutive.app/6093eccf-6734-4877-ac8b-83d6d0e27b46-web.js"></script>
<script src="https://freyr.futurecdn.net/freyr.js" async></script>
<script>
window.freyr = window.freyr ? window.freyr : { cmd: [] };
window.freyr.cmd.push(function(){window.freyr.pushAndUpdate('pageLoadEvent', {"page":{"title":"Aimee Cringle\u2019s Four-Move Workout Will Bulletproof Your Core","url":"https:\/\/www.coachmag.co.uk\/fitness\/workouts\/aimee-cringle-core-workout","region":"US","type":"news","category":"news","tags":["serversidehawk"],"number":"1"},"content":{"article":{"verticals":[""],"subVerticals":["core-workouts","fitness","workouts"],"language":"en","authors":["lucy_gornall"],"id":"qVwTsBqEZ8uCoZS5jVxGEa","publishDate":{"year":"2022","month":"12","day":"28"},"updateDate":{"year":"2022","month":"12","day":"28"}}},"site":{"region":"US","brand":"coachmag"},"product":{"primary":{"name":"Aimee_Cringle","brand":"Getty_Images","category":"Core_Workouts"},"secondary":{"products":["Pull-up_exercise","Exercise","Toe","Floor","Foot"],"brands":["CrossFit"]},"source":"fep"}})});
</script>
<script type="text/javascript">
/* <![CDATA[ */
(function() {
window.dm = window.dm ||{ AjaxData:[]};
window.dm.AjaxEvent = function(et, d, ssid, ad){
dm.AjaxData.push({ et: et,d: d,ssid: ssid,ad: ad});
window.DotMetricsObj && DotMetricsObj.onAjaxDataUpdate();
};
var d = document,
h = d.getElementsByTagName('head')[0],
s = d.createElement('script');
s.type = 'text/javascript';
s.async = true;
s.src = 'https://uk-script.dotmetrics.net/door.js?d=' + document.location.host + '&t=coachmag'; h.appendChild(s);
} ());
/* ]]> */
</script>
<script>
var trailingSlash = false;
</script>
<script>
var onesignalConfig = {
"appId" : "61e690c4-fa95-4645-a892-942953d77c73"
};
</script>
<link rel="manifest" href="/manifest.json">
<script>
window.vanilla.featureFlags.onesignal.enabled && window.vanilla.addScript("https://cdn.onesignal.com/sdks/OneSignalSDK.js", 'onesignal');
</script>
<script>
FlexiLoader={loadJS:function(e,t){var n,r,a;r=!1,(n=document.createElement("script")).type="text/javascript",n.src=e,n.async=!0,n.onload=n.onreadystatechange=function(){r||this.readyState&&"complete"!==this.readyState||(r=!0,t())},(a=document.getElementsByTagName("script")[0]).parentNode.insertBefore(n,a)},execRequires:function(){this.requires.forEach(function(e,t,n){try{e()}catch(e){console.log("error",e)}}),this.requires=[]},execRequiresOnDomReady:function(){document.addEventListener("readystatechange",function(){["interactive","complete"].indexOf(document.readyState)>=0&&FlexiLoader.execRequires()},!1)},push:function(e){["interactive","complete"].indexOf(document.readyState)>=0?e():this.requires.push(e)},requires:window.FlexiLoaderRequires||[]};
FlexiLoader.loadJS('//vanilla.futurecdn.net/coachmag/592318/media/shared/js/flexi.js', function () {
Flexi.globals = {
"environment": "live",
"endpoints": null };
FlexiLoader.execRequiresOnDomReady();
});
</script>
<script type="text/javascript">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</script>
<style>.primary-nav .burgerbar {
background-color: white;
}
.masthead-item.button-search .icon-search .icon-image {
fill: currentColor;
}
.icon.icon-search {
color: #000;
}
span.icon.icon-search svg {
fill: #000;
}
.icon-instagram {
background: rgb(222, 48, 115);
}
.burgerbar .logo .strapline {
color: black;
}
.burgerbar .logo svg {
width: 130px;
}
.list-text-links .list-title {
border-top: 2px solid var(--flexi-secondary_color_4, #e42311);
border-bottom: 2px solid var(--flexi-secondary_color_4, #e42311);
}
.feature-block.top-featured .feature-block-item-wrapper a:hover .article-name{
color: white;
text-decoration: underline !important;
}
.flexi-page.responsive.flexi-home .widget.widget-dynamic header .list-title {
border-top: 2px solid var(--flexi-secondary_color_4, #e42311);
border-bottom: 2px solid var(--flexi-secondary_color_4, #e42311);
}
.top-featured .feature-block-item {
background-color: transparent;
}
.feature-block.top-featured .feature-block-item-wrapper {
background-color: var(--flexi-brand_color_1, #33434e);
}
.listingResult .free-text-label {
color: var(--flexi-secondary_color_4, #e42311);
}
.listingResult a.category-link {
background-color: var(--flexi-brand_color_2);
}
.feature-block-item-wrapper,
.feature-block-item-wrapper .article-name {
color: white;
}
.feature-block.top-featured .feature-block-item-wrapper:hover .article-name {
color:white !important;
}
.widget-dynamic .more-link {
background-color: var(--flexi-secondary_color_4, #e42311) !important;
}
.burgerbar .nav-subscribe .subscribe-text {
font-weight: 600;
}
.burgerbar {
border-bottom: 3px solid var(--flexi-brand_color_1);
}
.flexi-page .trending-wrapper .trending-lead, .flexi-page .trending-wrapper .brands-lead {
color: var(--flexi-secondary_color_4);
}
.burgerbar .button-search {
color: black;
}
.search-box .icon-search svg {
fill: white !important;
}
.widget-dynamic-experts-block .carousel-multi-css.carousel-multi-css-mini .carousel-multi-css-item-wrapper a:hover .carousel-multi-css-item {
background-color: transparent;
}
@media only screen and (min-width: 700px) {
.burgerbar .nav-subscribe .subscribe-text {
background: #ededed;
}
}
@media only screen and (max-width: 905px) {
span.strapline {
display:none;
}
}
@media only screen and (max-width: 699px) {
.menu-hamburger.unchecked:before {
border-top: 2px solid #333;
border-bottom: 2px solid #333;
}
.menu-hamburger.unchecked:after {
background: #333;
}
.menu-hamburger.checked:before {
border-left: 2px solid #333 !important;
border-right: 2px solid #333 !important;
}
.menu-hamburger.checked:after {
background: #333;
}
.burgerbar .logo svg {
max-height: 22px;
width: 100px;
}
}
.widget-dynamic .wdyn-list-view {
bottom: -4px;
}
/* To account for longer recommended videos title on Coach - '56.25%' is the video, '+ x' is height of other elements */
@media (min-width: 637px) {
.van_vid_carousel .van_vid_carousel__padding {
padding-top: calc(56.25% + 75px);
}
}</style>
<link rel="icon" type="image/png" href="https://cdn.mos.cms.futurecdn.net/flexiimages/ba90aegsq41636388813.png" sizes="16x16">
<link rel="icon" type="image/png" href="https://cdn.mos.cms.futurecdn.net/flexiimages/fwhx54of1p1636388816.png" sizes="32x32">
<link rel="icon" type="image/png" href="https://cdn.mos.cms.futurecdn.net/flexiimages/illrzubrnz1636388818.png" sizes="180x180">
<style>
:root{
--flexi-brand_color_1: #33434E;
--flexi-brand_color_2: #0098B3;
--flexi-secondary_color_1: #ffffff;
--flexi-secondary_color_2: #33434E;
--flexi-secondary_color_3: #ffffff;
--flexi-secondary_color_4: #E42311;
--flexi-secondary_color_5: #E42311;
}
</style>
<style>
.widget-area svg{
visibility:hidden;
}
</style>
<style id="critical-flexi-core">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</style> <style id="critical-flexi-widget-hero">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</style> <style id="critical-flexi-widget-contentparsed">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</style> <style id="critical-flexi-widget-ads"></style> <style id="critical-flexi-widget-newsletter">.widget-newsletter,.widget-newsletter .wnl-grid-wrapper{background-color:#F5F8FB}.widget-newsletter .wnl-title{color:#8C9EB1}.widget-newsletter .wnl-form{display:table;width:100%;height:100%}.widget-newsletter .wnl-form-input{display:table-cell;vertical-align:middle}.widget-newsletter .wnl-form-input .p-input{line-height:14px;border:none;-webkit-box-shadow:none;box-shadow:none}.widget-newsletter,.widget-newsletter.widget-newsletter-regular{padding:60px 20px}.widget-newsletter .wnl-title,.widget-newsletter.widget-newsletter-regular .wnl-title{margin-bottom:6px}.widget-newsletter .wnl-thumb,.widget-newsletter.widget-newsletter-regular .wnl-thumb{height:100%;position:relative;overflow:hidden;text-align:center}.widget-newsletter .wnl-thumb-icon,.widget-newsletter.widget-newsletter-regular .wnl-thumb-icon{position:relative;display:inline-block}.widget-newsletter .wnl-thumb-icon-brand,.widget-newsletter.widget-newsletter-regular .wnl-thumb-icon-brand{position:absolute;top:0;right:0;width:30px;height:30px;line-height:20px;border-radius:50%;text-align:center;padding:10px;border-width:3px;border-style:solid;border-color:#F5F8FB;background-color:var(--flexi-brand_color_1)}.widget-newsletter .wnl-thumb-icon-brand>svg,.widget-newsletter.widget-newsletter-regular .wnl-thumb-icon-brand>svg{width:100%;height:100%;fill:#FFF}.widget-newsletter.widget-newsletter-fter{background:#FFF;padding:0}@media screen and (min-width:87.5em){.widget-area-g-xl-1-1 .widget-newsletter,.widget-area-g-xl-1-1 .widget-newsletter.widget-newsletter-regular,.widget-area-g-xl-vp-1-1 .widget-newsletter,.widget-area-g-xl-vp-1-1 .widget-newsletter.widget-newsletter-regular{width:auto;padding:0}.widget-area-g-xl-1-1 .widget-newsletter .wnl-headlines,.widget-area-g-xl-1-1 .widget-newsletter.widget-newsletter-regular .wnl-headlines,.widget-area-g-xl-vp-1-1 .widget-newsletter .wnl-headlines,.widget-area-g-xl-vp-1-1 .widget-newsletter.widget-newsletter-regular .wnl-headlines{padding:30px}.widget-area-g-xl-1-1 .widget-newsletter .wnl-thumb-icon,.widget-area-g-xl-1-1 .widget-newsletter.widget-newsletter-regular .wnl-thumb-icon,.widget-area-g-xl-vp-1-1 .widget-newsletter .wnl-thumb-icon,.widget-area-g-xl-vp-1-1 .widget-newsletter.widget-newsletter-regular .wnl-thumb-icon{display:block;position:absolute;top:50%;-webkit-transform:translate3d(-25%,-50%,0);-ms-transform:translate3d(-25%,-50%,0);transform:translate3d(-25%,-50%,0);z-index:99}.widget-area-g-xl-1-1 .widget-newsletter .wnl-form,.widget-area-g-xl-1-1 .widget-newsletter .wnl-thumb,.widget-area-g-xl-1-1 .widget-newsletter.widget-newsletter-regular .wnl-form,.widget-area-g-xl-1-1 .widget-newsletter.widget-newsletter-regular .wnl-thumb,.widget-area-g-xl-vp-1-1 .widget-newsletter .wnl-form,.widget-area-g-xl-vp-1-1 .widget-newsletter .wnl-thumb,.widget-area-g-xl-vp-1-1 .widget-newsletter.widget-newsletter-regular .wnl-form,.widget-area-g-xl-vp-1-1 .widget-newsletter.widget-newsletter-regular .wnl-thumb{height:184px}}@media screen and (max-width:64em){.widget-newsletter,.widget-newsletter.widget-newsletter-regular{padding-bottom:100px}.widget-newsletter .wnl-title,.widget-newsletter.widget-newsletter-regular .wnl-title{margin:30px 0 20px}.widget-newsletter .wnl-headlines,.widget-newsletter.widget-newsletter-regular .wnl-headlines{margin-bottom:20px}}@media screen and (max-width:29.9375em){.widget-newsletter.widget-newsletter-regular{padding:0 20px 30px}.widget-newsletter.widget-newsletter-regular .wnl-title{margin:0 0 6px}.widget-newsletter.widget-newsletter-regular .wnl-thumb-icon{-webkit-transform:scale(.6);-ms-transform:scale(.6);transform:scale(.6)}.widget-newsletter.widget-newsletter-regular .wnl-thumb-icon-brand{-webkit-transform:scale(1.3);-ms-transform:scale(1.3);transform:scale(1.3)}}</style> <style id="critical-flexi-widget-empty"></style> <style id="critical-flexi-widget-dynamic">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</style> <style id="critical-flexi-news"></style> <style id="critical-flexi-fte-custom-responsive">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</style> <script type="text/javascript">
!(function(){'use strict';try{if(!document.createElement('link').relList.supports('preload'))throw Error}catch(a){(function(){var a=!!window.MSInputMethodContext&&!!document.documentMode,b=document.createElement('iframe');b.style.cssText='display:none',b.src='javascript:false',document.head.appendChild(b);var c=b.contentWindow,d=c.document;d.close(),c.addEventListener('load',function(){var b=function(a){var b=a.getAttribute('as');e[b]&&e[b](a)},c=function(b,c,d){var f;a?(f=document.createEvent('CustomEvent'),f.initEvent('load',d.bubles,d.cancelable,d)):f=new CustomEvent('load',d),b.dispatchEvent(f)},e={script:function f(a){var b=function(f){e.removeEventListener('load',b),d.head.removeChild(e),c(a,'load',f)},e=d.createElement('script');e.addEventListener('load',b),e.src=a.href,d.head.appendChild(e)},style:function f(a){var b=function(f){e.removeEventListener('load',b),d.head.removeChild(e),c(a,'load',f)},e=d.createElement('link');e.addEventListener('load',b),e.href=a.href,e.rel='stylesheet',d.head.appendChild(e)}};new MutationObserver(function c(a){return a.reduce(function(a,b){return a.concat.apply(a,b.addedNodes)},[]).reduce(function(a,b){return a.concat.apply(a,b.matches&&b.matches('link[rel="preload"]')&&b||b.querySelectorAll&&b.querySelectorAll('link[rel="preload"]')||[])},[]).forEach(b)}).observe(document.documentElement,{childList:!0,subtree:!0}),Array.prototype.forEach.call(document.documentElement.querySelectorAll('link[rel="preload"]'),b)})})()}})();
</script>
<style>
.news-article{max-width: inherit !important; float:none !important;}
.flexi-page.responsive.no-sidebar .widget-area-group-2col #widgetArea17 {display:none;}
.flexi-page.responsive.no-sidebar .widget-area-group-2col #widgetArea16 {width:100%; margin:0;}
.widget-contentparsed #xenforo-comments-static_data{height:auto;}
/* SITES2VAN-1832 */
.flexi-page.premium-supported-template header.header .client__logo,
.flexi-page.premium-advertisement-feature-template header.header .client__logo {
display: none;
}
</style>
<style id="flexi-critical-styles"></style>
<script>
!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function()
{n.callMethod? n.callMethod.apply(n,arguments):n.queue.push(arguments)}
;if(!f._fbq)f._fbq=n;
n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,
document,'script','https://connect.facebook.net/en_US/fbevents.js');
fbq('init', '756449714459937');
fbq('track', 'PageView');
</script>
<noscript><img height="1" width="1" style="display:none" alt="" src="https://www.facebook.com/tr?id=756449714459937&amp;ev=PageView&amp;noscript=1"></noscript>
</head>
<body class="limit-width news-page flexi-news flexi-page default default_page_layout_news responsive standard-template">
<script>window.isIE = false</script>
<!--[IE]><script>window.isIE = true</script><![endif]-->
<script>
window.amIIE = function() {
return navigator.userAgent.indexOf('MSIE') !== -1 || navigator.appVersion.indexOf('Trident/') !== -1 || window.isIE;
}
</script>
<a href="#main" class="skip-to-main-content" style="position:absolute;">Skip to main content</a>
<div id="widgetArea100" class="widget-area widget-area-g-md-1-1 widget-area-g-lg-1-1 widget-area-g-xl-1-1 page-widget-area-100"></div>
<nav class="primary-nav" aria-label="Main Navigation">
<input type="radio" name="burgerbar-expand" class="burgerbar-none-radio" id="burgerbar-none" checked>
<input type="radio" name="burgerbar-expand" class="burgerbar-radio" id="burgerbar">
<div class="burgerbar ">
<div class="container full burgerbar-small">
<label class="button-menu unchecked menu-hamburger" for="burgerbar" onclick tabindex="0" aria-label="Open menu" role="button"><span class="sr-only">Open menu</span></label>
<label class="button-menu checked menu-hamburger" for="burgerbar-none" onclick tabindex="0" aria-label="Close menu" role="button"><span class="sr-only">Close menu</span></label>
<div class="logo" itemprop="publisher" itemscope itemtype="https://schema.org/Organization" id="publisherDetails">
<a href="https://www.coachmag.co.uk" itemprop="url">
<span class="site-logo " itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
<svg width="100%" height="40px" viewbox="0 0 137 40" version="1.1" xmlns="http://www.w3.org/2000/svg">
<title>Coach Mag</title>
<g fill="none" fill-rule="evenodd">
<path fill="#E42311" d="M0 40h136.552V0H0z"></path>
<path d="M15.23 20c0-4.067.71-7.778 5.358-7.778 2.97 0 4.39.968 4.454 3.84l6.068-.742c-.065-5.26-3.615-8.423-10.522-8.423-8.294 0-11.393 5.26-11.393 13.103s3.099 13.103 11.393 13.103c6.907 0 10.457-3.162 10.522-8.423l-6.068-.742c-.064 2.872-1.484 3.84-4.454 3.84-4.647 0-5.357-3.711-5.357-7.778Zm29.694 13.103c8.488 0 11.877-5.26 11.877-13.103S53.38 6.897 44.924 6.897c-8.489 0-11.877 5.26-11.877 13.103s3.42 13.103 11.877 13.103Zm0-20.881c4.776 0 5.842 3.711 5.842 7.778s-1.066 7.778-5.842 7.778c-4.777 0-5.842-3.711-5.842-7.778s1.065-7.778 5.842-7.778ZM74.81 32.587h6.39L72.39 7.09h-7.036l-8.811 25.497h6.39l1.323-4.292h9.231l1.323 4.292Zm-6.68-16.783.742-2.55.742 2.55 2.356 7.65h-6.229l2.388-7.65ZM86.945 20c0-4.067.71-7.778 5.357-7.778 2.97 0 4.39.968 4.454 3.84l6.068-.742c-.064-5.26-3.615-8.423-10.522-8.423-8.294 0-11.392 5.26-11.392 13.103s3.098 13.103 11.392 13.103c6.907 0 10.458-3.162 10.522-8.423l-6.068-.742c-.064 2.872-1.484 3.84-4.454 3.84-4.647 0-5.357-3.711-5.357-7.778ZM120.06 7.413v9.65h-8.843v-9.65h-5.971v25.174h5.97V22.388h8.844v10.2h5.97V7.412h-5.97Z" fill="#FFFFFE"></path>
</g>
</svg>
<meta itemprop="url" content="https://cdn.mos.cms.futurecdn.net/flexiimages/edkmzfdykr1645112916.svg">
</span>
<span class="hidden-header" itemprop="name">Coach</span> <span class="strapline">Your Health &amp; Fitness Guide</span>
</a>
</div> <input type="checkbox" name="burgerbar-expand" class="search-checkbox" id="search-checkbox">
<label class="button-search masthead-item " for="search-checkbox" onclick="" tabindex="0" aria-label="Search" role="button">
<span class="desktop-text">Search</span>
<span class="search-icon">
<svg class="icon-svg" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 1000 1000"><path d="M720 124a422 422 0 1 0-73 654l221 222 132-131-222-222a422 422 0 0 0-58-523zm-92 504a291 291 0 1 1-412-412 291 291 0 0 1 412 411z"></path></svg> </span>
</label>
<form class="search-box" action="https://www.coachmag.co.uk/search" method="GET">
<label for="search-input" class="sr-only">Search Coach</label>
<input tabindex="0" type="search" name="searchTerm" placeholder="Search Coach" class="search-input" id="search-input">
<button type="submit" class="search-submit" aria-label="Search">
<span class="search-icon">
<svg class="icon-svg" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 1000 1000"><path d="M720 124a422 422 0 1 0-73 654l221 222 132-131-222-222a422 422 0 0 0-58-523zm-92 504a291 291 0 1 1-412-412 291 291 0 0 1 412 411z"></path></svg> </span>
</button>
</form>
<div class="nav-subscribe">
<div role="button" class="subscribe-text">Subscribe<span><svg preserveaspectratio="xMidYMid meet" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 1000 1000"><path d="M1000 100L500 900 0 100h1000z"></path></svg></span></div>
</div>
<div class="flexisites-social buttons-social masthead-item">
<a target="_blank" rel="noopener" class="icon icon-circle icon-facebook" aria-label="Visit us on Facebook" href="https://www.facebook.com/coachmaguk">
<svg class="icon-svg" height="24" viewbox="0 0 24 24" width="24" xmlns="http://www.w3.org/2000/svg"><circle cx="12" cy="12" fill="#3b5998" r="12"></circle><path d="m13.079 19h-2.9v-7h-1.441v-2.408h1.442v-1.456c0-1.96.813-3.136 3.136-3.136h1.933v2.408h-1.2c-.91 0-.965.35-.965.966v1.218h2.183l-.257 2.408h-1.931z" fill="#fff"></path></svg> </a><span class="sr-only"> (opens in new tab)</span>
<a target="_blank" rel="noopener" class="icon icon-circle icon-twitter" aria-label="Visit us on Twitter" href="https://twitter.com/CoachMag">
<svg class="icon-svg" height="24" viewbox="0 0 24 24" width="24" xmlns="http://www.w3.org/2000/svg"><circle cx="12" cy="12" fill="#73b4ff" r="12"></circle><path d="m19.5 7.425a6.228 6.228 0 0 1 -1.77.465 2.979 2.979 0 0 0 1.35-1.665 6.234 6.234 0 0 1 -1.95.735 3.088 3.088 0 0 0 -5.325 2.07 3.021 3.021 0 0 0 .075.69 8.789 8.789 0 0 1 -6.33-3.165 2.985 2.985 0 0 0 -.42 1.53 3.016 3.016 0 0 0 1.37 2.52 3.082 3.082 0 0 1 -1.394-.39v.045a3.049 3.049 0 0 0 2.474 2.97 3.418 3.418 0 0 1 -1.4.06 3.076 3.076 0 0 0 2.881 2.1 6.233 6.233 0 0 1 -4.561 1.245 8.811 8.811 0 0 0 4.725 1.365 8.622 8.622 0 0 0 8.745-8.625v-.39a6.231 6.231 0 0 0 1.53-1.56z" fill="#fff"></path></svg> </a><span class="sr-only"> (opens in new tab)</span>
<a target="_blank" rel="noopener" class="icon icon-circle icon-instagram fa fa-instagram" aria-label="Visit us on Instagram" href="https://www.instagram.com/getcoach/">
</a><span class="sr-only"> (opens in new tab)</span>
<a class="icon icon-circle icon-pinterest" aria-label="Visit us on Pinterest" href="https://www.pinterest.co.uk/coachmaguk/">
<svg class="icon-svg" height="24" viewbox="0 0 24 24" width="24" xmlns="http://www.w3.org/2000/svg"><circle cx="12" cy="12" fill="#bd081c" r="12"></circle><path d="m12.336 5c-3.822 0-5.754 2.744-5.754 5.025a3.065 3.065 0 0 0 1.652 3.066.279.279 0 0 0 .407-.2l.154-.644a.373.373 0 0 0 -.113-.448 2.341 2.341 0 0 1 -.532-1.582 3.812 3.812 0 0 1 3.961-3.849 3.009 3.009 0 0 1 3.346 3.08c0 2.323-1.022 4.283-2.547 4.283a1.253 1.253 0 0 1 -1.273-1.554 17.616 17.616 0 0 0 .713-2.856 1.081 1.081 0 0 0 -1.092-1.2c-.854 0-1.553.881-1.553 2.071a2.954 2.954 0 0 0 .266 1.274l-1.038 4.383a9.389 9.389 0 0 0 -.027 3.065.109.109 0 0 0 .2.042 8.737 8.737 0 0 0 1.457-2.631l.561-2.212a2.3 2.3 0 0 0 1.959 1.008c2.59 0 4.34-2.366 4.34-5.516a4.8 4.8 0 0 0 -5.087-4.605z" fill="#fff"></path></svg> </a>
<a class="icon icon-circle icon-flipboard" aria-label="Visit us on Flipboard" href="https://flipboard.com/@Coach_mag">
<svg class="icon-svg" height="24" viewbox="0 0 24 24" width="24" xmlns="http://www.w3.org/2000/svg"><path d="m24 12a12 12 0 1 1 -12-12 12 12 0 0 1 12 12z" fill="#f52828"></path><path d="m19 11h-4v4h-4v4h-4v-12h12z" fill="#fff"></path></svg> </a>
</div>
<script id="vanilla-slice-localeSelector-hydrate" type="text/javascript">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</script><div id="slice-container-localeSelector" class="slice-container locale-selector-slice localeSelector"><div data-reactroot=""><div data-hydrate="true" class="locale-selector"><button data-hydrate="true" type="button" class="locale-selector__trigger"><span class="locale-selector__text">US Edition</span><div class="locale-selector__icon--flag"><figure class="image-wrapped__wrapper" data-bordeaux-image-check="true"><div class="image-wrapped__widthsetter" style="max-width:none"><div class="image-wrapped__aspect-padding" style="padding-bottom:56.25%"><img data-hydrate="true" src="https://vanilla.futurecdn.net/coachmag/media/shared/img/flags/nosize/US.svg" alt="flag of US" class="image-wrapped__image image__image"></div></div></figure></div><div class="locale-selector__icon--chevron-down"></div></button><div class="locale-selector__dropdown" style="display:none"><div class="locale-selector__dropdown__continents"><div class="locale-selector__dropdown__columns"><a data-hydrate="true" data-ignore-redirects="true" class="locale-selector__option"><div class="locale-selector__option__icon-container"><div class="locale-selector__option__icon locale-selector__option__icon--flag"><figure class="image-wrapped__wrapper" data-bordeaux-image-check="true"><div class="image-wrapped__widthsetter" style="max-width:none"><div class="image-wrapped__aspect-padding" style="padding-bottom:56.25%"><div data-hydrate="true"><div class="lazy-observed"><img src="/media/img/missing-image.svg" alt="flag of GB" class="image-wrapped__image image__image"></div></div></div></div></figure></div><span class="locale-selector__option__name ">GB</span></div><div class="
          locale-selector__option__icon locale-selector__option__icon--tick 
          "><svg xmlns="http://www.w3.org/2000/svg" viewbox="0 0 32 32"><path d="M26.744 3L11.419 18.423l-6.163-6.201L0 17.509 11.419 29 32 8.289z"></path></svg></div></a><a data-hydrate="true" data-ignore-redirects="true" class="locale-selector__option"><div class="locale-selector__option__icon-container"><div class="locale-selector__option__icon locale-selector__option__icon--flag"><figure class="image-wrapped__wrapper" data-bordeaux-image-check="true"><div class="image-wrapped__widthsetter" style="max-width:none"><div class="image-wrapped__aspect-padding" style="padding-bottom:56.25%"><div data-hydrate="true"><div class="lazy-observed"><img src="/media/img/missing-image.svg" alt="flag of US" class="image-wrapped__image image__image"></div></div></div></div></figure></div><span class="locale-selector__option__name  locale-selector__option__name--active">US</span></div><div class="
          locale-selector__option__icon locale-selector__option__icon--tick 
           locale-selector__option__icon--visible"><svg xmlns="http://www.w3.org/2000/svg" viewbox="0 0 32 32"><path d="M26.744 3L11.419 18.423l-6.163-6.201L0 17.509 11.419 29 32 8.289z"></path></svg></div></a><a data-hydrate="true" data-ignore-redirects="true" class="locale-selector__option"><div class="locale-selector__option__icon-container"><div class="locale-selector__option__icon locale-selector__option__icon--flag"><figure class="image-wrapped__wrapper" data-bordeaux-image-check="true"><div class="image-wrapped__widthsetter" style="max-width:none"><div class="image-wrapped__aspect-padding" style="padding-bottom:56.25%"><div data-hydrate="true"><div class="lazy-observed"><img src="/media/img/missing-image.svg" alt="flag of Australia" class="image-wrapped__image image__image"></div></div></div></div></figure></div><span class="locale-selector__option__name ">Australia</span></div><div class="
          locale-selector__option__icon locale-selector__option__icon--tick 
          "><svg xmlns="http://www.w3.org/2000/svg" viewbox="0 0 32 32"><path d="M26.744 3L11.419 18.423l-6.163-6.201L0 17.509 11.419 29 32 8.289z"></path></svg></div></a><a data-hydrate="true" data-ignore-redirects="true" class="locale-selector__option"><div class="locale-selector__option__icon-container"><div class="locale-selector__option__icon locale-selector__option__icon--flag"><figure class="image-wrapped__wrapper" data-bordeaux-image-check="true"><div class="image-wrapped__widthsetter" style="max-width:none"><div class="image-wrapped__aspect-padding" style="padding-bottom:56.25%"><div data-hydrate="true"><div class="lazy-observed"><img src="/media/img/missing-image.svg" alt="flag of Canada" class="image-wrapped__image image__image"></div></div></div></div></figure></div><span class="locale-selector__option__name ">Canada</span></div><div class="
          locale-selector__option__icon locale-selector__option__icon--tick 
          "><svg xmlns="http://www.w3.org/2000/svg" viewbox="0 0 32 32"><path d="M26.744 3L11.419 18.423l-6.163-6.201L0 17.509 11.419 29 32 8.289z"></path></svg></div></a></div></div></div></div></div></div>
</div>
</div>
<div class="nav-subscribe-widget-container">
<div class="container-inner">
<aside class="hawk-nest" data-model-name="Coachmag Magazines" data-name="Promotion widget" data-render-type="fte" data-widget-type="promotion"><div class="hawk-promotion-main-container" data-editorial="0"><p class="hawk-promotion-fallback-message">No offers found</p></div></aside>
</div>
</div>
<div class="wrapper">
<div class="menuitems container full">
<ul class="nav-list">
<li class="menu-item menu-item-home">
<a data-component-tracking-label="home" class="home" href="https://www.coachmag.co.uk" aria-label="home">
<i class="icon icon-home"></i> </a>
</li>
<li class="menu-item menu-item-fitness menu-level-1
primary-style ">
<a href="https://www.coachmag.co.uk/fitness" aria-label="Fitness">
Fitness
</a>
</li>
<li class="menu-item menu-item-health menu-level-1
primary-style ">
<a href="https://www.coachmag.co.uk/health" aria-label="Health">
Health
</a>
</li>
<li class="menu-item menu-item-gear menu-level-1
primary-style ">
<a href="https://www.coachmag.co.uk/gear" aria-label="Gear">
Gear
</a>
</li>
<li class="menu-item menu-item-sport menu-level-1
primary-style ">
<a href="https://www.coachmag.co.uk/sport" aria-label="Sport">
Sport
</a>
</li>
<li class="menu-item menu-item-life menu-level-1
primary-style ">
<a href="https://www.coachmag.co.uk/life" aria-label="Life">
Life
</a>
</li>
<li class="menu-item menu-item-style menu-level-1
primary-style ">
<a href="https://www.coachmag.co.uk/style" aria-label="Style">
Style
</a>
</li>
<li class="menu-item menu-item-news menu-level-1
primary-style ">
<a href="https://www.coachmag.co.uk/news" aria-label="News">
News
</a>
</li>
</ul>
<div class="nav-sub-set-container subsite-container">
</div>
</div>
</div> </nav>
<div class="dfp-leaderboard-container">
<div class="dfp-leaderboard-background"></div>
</div> <div id="widgetArea0" class="widget-area widget-area-g-md-1-1 widget-area-g-lg-1-1 widget-area-g-xl-1-1 page-widget-area-0"></div>
<script id="vanilla-slice-regionRedirectBanner-hydrate" type="text/javascript">
    window.sliceComponents = window.sliceComponents || {};

    externalsScriptLoaded.then(() => {
    window.reliableDOMContentLoaded.then(() => {
        var componentContainer = document.querySelector("#slice-container-regionRedirectBanner");

        if(componentContainer) {
            var data = {"currentEdition":"GB","translations":[]};
            var regionRedirectBanner;(()=>{"use strict";var e={532:(e,t,n)=>{function r(e,t){(null==t||t>e.length)&&(t=e.length);for(var n=0,r=new Array(t);n<t;n++)r[n]=e[n];return r}n.r(t),n.d(t,{default:()=>l});var o=n(651),a=n.n(o),c=function(e){if("undefined"!=typeof document){var t=document.cookie.match("(^|;) ?".concat(e,"=([^;]*)(;|$)"));return t?t[2]:null}return null},i="SLICE_popup_displayed";const l=function(e){var t,n,l=e.currentEdition,u=e.translations,d=(t=(0,o.useState)(!0),n=2,function(e){if(Array.isArray(e))return e}(t)||function(e,t){var n=null==e?null:"undefined"!=typeof Symbol&&e[Symbol.iterator]||e["@@iterator"];if(null!=n){var r,o,a=[],c=!0,i=!1;try{for(n=n.call(e);!(c=(r=n.next()).done)&&(a.push(r.value),!t||a.length!==t);c=!0);}catch(e){i=!0,o=e}finally{try{c||null==n.return||n.return()}finally{if(i)throw o}}return a}}(t,n)||function(e,t){if(e){if("string"==typeof e)return r(e,t);var n=Object.prototype.toString.call(e).slice(8,-1);return"Object"===n&&e.constructor&&(n=e.constructor.name),"Map"===n||"Set"===n?Array.from(e):"Arguments"===n||/^(?:Ui|I)nt(?:8|16|32)(?:Clamped)?Array$/.test(n)?r(e,t):void 0}}(t,n)||function(){throw new TypeError("Invalid attempt to destructure non-iterable instance.\nIn order to be iterable, non-array objects must have a [Symbol.iterator]() method.")}()),s=d[0],f=d[1],p=Boolean(c(i)),m=c("FTR_Country_Code"),y=u.find((function(e){return e.locale===m}));if(!m||void 0===y||p||m===l||"ES_US"===l&&"US"===m||!s)return null;var v=function(){if("undefined"!=typeof window){var e,t=null===(e=window)||void 0===e?void 0:e.location.host.split(".");return"local"===t[0]&&t.shift(),"www"!==t[0]&&"global"!==t[0]||t.shift(),t.join(".")}return"localhost"}(),h=y.translatedText,b=y.locale;return a().createElement("div",{className:"region_redirect_banner"},h&&a().createElement("span",{onClick:function(){return f(!1),void(document&&(document.cookie="".concat("FTR_User_Defined_Country_Code","=").concat(b,"; expires=Thu, 01 Jan 1970 00: 00: 01 GMT; path=/; domain=").concat(v),document.cookie="".concat(i,"=true; expires=Thu, 01 Jan 1970 00: 00: 01 GMT; path=/; domain=").concat(v)))},className:"region-redirect-banner__text",dangerouslySetInnerHTML:{__html:h}}),a().createElement("svg",{className:"region-redirect-banner__close",onClick:function(){return f(!1),void(document&&(document.cookie="".concat(i,"=true; expires=Thu, 01 Jan 1970 00: 00: 01 GMT; path=/; domain=").concat(v)))},viewBox:"0 0 384 512"},a().createElement("path",{d:"M231.6 256l130.1-130.1c4.7-4.7 4.7-12.3 0-17l-22.6-22.6c-4.7-4.7-12.3-4.7-17 0L192 216.4 61.9 86.3c-4.7-4.7-12.3-4.7-17 0l-22.6 22.6c-4.7 4.7-4.7 12.3 0 17L152.4 256 22.3 386.1c-4.7 4.7-4.7 12.3 0 17l22.6 22.6c4.7 4.7 12.3 4.7 17 0L192 295.6l130.1 130.1c4.7 4.7 12.3 4.7 17 0l22.6-22.6c4.7-4.7 4.7-12.3 0-17L231.6 256z"})))}},651:e=>{e.exports=window.slice.React},81:e=>{e.exports=window.slice.ReactDOM}},t={};function n(r){var o=t[r];if(void 0!==o)return o.exports;var a=t[r]={exports:{}};return e[r](a,a.exports,n),a.exports}n.n=e=>{var t=e&&e.__esModule?()=>e.default:()=>e;return n.d(t,{a:t}),t},n.d=(e,t)=>{for(var r in t)n.o(t,r)&&!n.o(e,r)&&Object.defineProperty(e,r,{enumerable:!0,get:t[r]})},n.o=(e,t)=>Object.prototype.hasOwnProperty.call(e,t),n.r=e=>{"undefined"!=typeof Symbol&&Symbol.toStringTag&&Object.defineProperty(e,Symbol.toStringTag,{value:"Module"}),Object.defineProperty(e,"__esModule",{value:!0})};var r={};(()=>{n.d(r,{default:()=>e});const e={hydrate:function(e,t){var r=arguments.length>2&&void 0!==arguments[2]?arguments[2]:function(){},o=n(651),a=n(81),c=n(532),i=c.default;return a.hydrate(o.createElement(i,e),t,r)}}})(),regionRedirectBanner=r.default})();
            window.sliceComponents.regionRedirectBanner = regionRedirectBanner;

            var triggerHydrate = function() {
                window.sliceComponents.regionRedirectBanner.hydrate(data, componentContainer);
            }
            if (window.lazyObserveElement) {
                window.lazyObserveElement(componentContainer, triggerHydrate);
            } else {
                triggerHydrate();
            }
        }
    }).catch(err => console.log('Hydration Script has failed for regionRedirectBanner Slice', err));
    }).catch(err => console.log('Externals script failed to load', err));

</script><div id="slice-container-regionRedirectBanner" class="slice-container region-redirect-banner-slice regionRedirectBanner"></div>
<div id="main" role="main" class="container full " tabindex="-1">
<div id="slice-container-trendingbar" class="slice-container trending-bar-container trendingbar"><div class="trending__wrapper  " data-reactroot=""><nav aria-labelledby="trending-items" class="trending__nav"><span class="trending__label" id="trending-items">Trending</span><ul class="trending__list"><li class="trending__item"><a class="trending__link" href="https://www.coachmag.co.uk/fitness/7089/festive-fitness-challenges-to-keep-you-moving-between-the-mince-pies">Festive Fitness Challenges</a></li><li class="trending__item"><a class="trending__link" href="https://www.coachmag.co.uk/fitness/5017/do-1000-press-ups-over-christmas">1,000 Press-Up Christmas Challenge</a></li><li class="trending__item"><a class="trending__link" href="https://www.coachmag.co.uk/gear/fitness-trackers/best-sports-watches">Best Sports Watches</a></li></ul></nav></div></div>
<div id="slice-container-affiliateDisclaimerBar" class="slice-container affiliate-disclaimer-bar-slice affiliateDisclaimerBar"><aside id="affiliate-disclaimer" aria-label="Disclaimer" data-reactroot=""><p class="affiliate-disclaimer__copy" data-test="affiliate-disclaimer__copy">When you purchase through links on our site, we may earn an affiliate commission. <a href="https://www.coachmag.co.uk/about-us#section-affiliate-advertising-disclosure">Here&rsquo;s how it works</a>.</p></aside></div>
<div id="top-leaderboard" class="ad-unit"></div>
<script>
FlexiLoader.requires.push((function () {
new Flexi.Lazy({init: true, offsetY:150, delegateOn: 'body', 'elementsAccessor': '.lazy, .lazyload'});
new Flexi.DelayedHover();
}));
</script>
<article class="page-content-onecol flex-1
news-article article
">
<div class="widget-area-group widget-area-group-2col p-g p-g-bbs">
<div id="widgetArea16" class="widget-area p-u-1 p-u-md-2-3 p-u-lg-2-3 widget-area-g-md-vp-2-3 widget-area-g-lg-vp-2-3 widget-area-g-xl-vp-2-3 page-widget-area-16">
<div data-widget-type="hero" id="hero" class="clear-both widget widget-hero widget-hero widget-hero-hero widget-hero widget-hero-fter-news">
<div class="clear-both widget-header">
</div>
<div class="news-article">
<header>
<nav class="breadcrumb" aria-label="Breadcrumbs">
<ol>
<li>
<a href="https://www.coachmag.co.uk" aria-label="Return to Home">Home</a>
</li>
<li>
<a href="https://www.coachmag.co.uk/fitness" aria-label="Return to Fitness">Fitness</a>
</li>
<li>
<a href="https://www.coachmag.co.uk/fitness/workouts" aria-label="Return to Workouts">Workouts</a>
</li>
<li>
<a href="https://www.coachmag.co.uk/fitness/workouts/core-workouts" aria-label="Return to Core Workouts">Core Workouts</a>
</li>
</ol>
</nav>
<h1>Aimee Cringle&rsquo;s Four-Move Workout Will Bulletproof Your Core</h1>
<div class="byline-social">
<div class="byline">
<div id="slice-container-authorByline" class="slice-container slice-author-byline authorByline"><div class="author-byline author-byline--basic-layout" data-reactroot=""><div class="author-byline__authors">By <span class="author-byline__author-name"><a href="https://www.coachmag.co.uk/author/lucy-gornall" target="_self" class="link author-byline__link">Lucy Gornall</a></span></div><span> published <span class="author-byline__date"><span class="date-relative"><time class="relative-date" datetime="2022-12-28T07:39:44Z" style="font-weight:400">28 December 2022</time> </span></span></span></div></div>
</div>
<p class="strapline">Build strong abs with these gymnastic exercises from the British CrossFit champ </p>
<nav class="socialite-widget box less-space " data-contexturl="https://www.coachmag.co.uk/fitness/workouts/aimee-cringle-core-workout">
<ul class="socialite-widget-ul">
<li class="socialite-widget-item social-facebook">
<a href="https://www.facebook.com/sharer/sharer.php?u=https://www.coachmag.co.uk/fitness/workouts/aimee-cringle-core-workout" data-platform="facebook" target="_blank" class="facebook socialite" data-action="share" aria-label="Share this page on Facebook" rel="noopener">
<svg class="icon-svg" height="24" viewbox="0 0 24 24" width="24" xmlns="http://www.w3.org/2000/svg"><circle cx="12" cy="12" fill="#3b5998" r="12"></circle><path d="m13.079 19h-2.9v-7h-1.441v-2.408h1.442v-1.456c0-1.96.813-3.136 3.136-3.136h1.933v2.408h-1.2c-.91 0-.965.35-.965.966v1.218h2.183l-.257 2.408h-1.931z" fill="#fff"></path></svg> </a><span class="sr-only"> (opens in new tab)</span>
</li>
<li class="socialite-widget-item social-twitter">
<a href="https://twitter.com/intent/tweet?text=Aimee%20Cringle%E2%80%99s%20Four-Move%20Workout%20Will%20Bulletproof%20Your%20Core&amp;url=https://www.coachmag.co.uk/fitness/workouts/aimee-cringle-core-workout" data-platform="twitter" target="_blank" class="twitter socialite" data-action="tweet" aria-label=" Share this page on Twitter" rel="noopener">
<svg class="icon-svg" height="24" viewbox="0 0 24 24" width="24" xmlns="http://www.w3.org/2000/svg"><circle cx="12" cy="12" fill="#73b4ff" r="12"></circle><path d="m19.5 7.425a6.228 6.228 0 0 1 -1.77.465 2.979 2.979 0 0 0 1.35-1.665 6.234 6.234 0 0 1 -1.95.735 3.088 3.088 0 0 0 -5.325 2.07 3.021 3.021 0 0 0 .075.69 8.789 8.789 0 0 1 -6.33-3.165 2.985 2.985 0 0 0 -.42 1.53 3.016 3.016 0 0 0 1.37 2.52 3.082 3.082 0 0 1 -1.394-.39v.045a3.049 3.049 0 0 0 2.474 2.97 3.418 3.418 0 0 1 -1.4.06 3.076 3.076 0 0 0 2.881 2.1 6.233 6.233 0 0 1 -4.561 1.245 8.811 8.811 0 0 0 4.725 1.365 8.622 8.622 0 0 0 8.745-8.625v-.39a6.231 6.231 0 0 0 1.53-1.56z" fill="#fff"></path></svg> </a><span class="sr-only"> (opens in new tab)</span>
</li>
<li class="socialite-widget-item social-pinterest">
<a href="https://pinterest.com/pin/create/Button?url=https://www.coachmag.co.uk/fitness/workouts/aimee-cringle-core-workout&amp;media=https://cdn.mos.cms.futurecdn.net/zGoa6gAWgnhF7GxmveA4rU-1200-80.jpg" data-platform="pinterest" target="_blank" class="pinterest socialite" data-action="pin" aria-label="Share this page on Pinterest" rel="noopener">
<svg class="icon-svg" height="24" viewbox="0 0 24 24" width="24" xmlns="http://www.w3.org/2000/svg"><circle cx="12" cy="12" fill="#bd081c" r="12"></circle><path d="m12.336 5c-3.822 0-5.754 2.744-5.754 5.025a3.065 3.065 0 0 0 1.652 3.066.279.279 0 0 0 .407-.2l.154-.644a.373.373 0 0 0 -.113-.448 2.341 2.341 0 0 1 -.532-1.582 3.812 3.812 0 0 1 3.961-3.849 3.009 3.009 0 0 1 3.346 3.08c0 2.323-1.022 4.283-2.547 4.283a1.253 1.253 0 0 1 -1.273-1.554 17.616 17.616 0 0 0 .713-2.856 1.081 1.081 0 0 0 -1.092-1.2c-.854 0-1.553.881-1.553 2.071a2.954 2.954 0 0 0 .266 1.274l-1.038 4.383a9.389 9.389 0 0 0 -.027 3.065.109.109 0 0 0 .2.042 8.737 8.737 0 0 0 1.457-2.631l.561-2.212a2.3 2.3 0 0 0 1.959 1.008c2.59 0 4.34-2.366 4.34-5.516a4.8 4.8 0 0 0 -5.087-4.605z" fill="#fff"></path></svg> </a><span class="sr-only"> (opens in new tab)</span>
</li>
</ul>
</nav>
</div>
</header>
</div>
</div>
<div data-widget-type="contentparsed" id="content" class="clear-both widget widget-contentparsed widget-content widget-contentparsed-content widget-content-parsed widget-content-parsed-content_document ">
<div class="wcp-item-content">
<section class="content-wrapper">
<div class="box less-space hero-image-wrapper" itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
<div style="position:relative;width:100%;">
<div class="hero-image-padding-wrap padding-on">
<div class="hero-image-padding" style="padding-top:56.25%;">
<picture><source type="image/webp" alt="Aimee Cringle" class=" block-image-ads hero-image" onerror="if(this.src &amp;&amp; this.src.indexOf('missing-image.svg') !== -1){return true;};this.parentNode.replaceChild(window.missingImage(),this)" srcset="https://cdn.mos.cms.futurecdn.net/zGoa6gAWgnhF7GxmveA4rU-320-80.jpg.webp 320w, https://cdn.mos.cms.futurecdn.net/zGoa6gAWgnhF7GxmveA4rU-480-80.jpg.webp 480w, https://cdn.mos.cms.futurecdn.net/zGoa6gAWgnhF7GxmveA4rU-650-80.jpg.webp 650w, https://cdn.mos.cms.futurecdn.net/zGoa6gAWgnhF7GxmveA4rU-970-80.jpg.webp 970w, https://cdn.mos.cms.futurecdn.net/zGoa6gAWgnhF7GxmveA4rU-1024-80.jpg.webp 1024w, https://cdn.mos.cms.futurecdn.net/zGoa6gAWgnhF7GxmveA4rU-1200-80.jpg.webp 1200w, https://cdn.mos.cms.futurecdn.net/zGoa6gAWgnhF7GxmveA4rU-1920-80.jpg.webp 1920w" sizes="(min-width: 1000px) 970px, calc(100vw - 40px)" data-original-mos="https://cdn.mos.cms.futurecdn.net/zGoa6gAWgnhF7GxmveA4rU.jpg" data-pin-media="https://cdn.mos.cms.futurecdn.net/zGoa6gAWgnhF7GxmveA4rU.jpg"></source><source type="image/jpeg" alt="Aimee Cringle" class=" block-image-ads hero-image" onerror="if(this.src &amp;&amp; this.src.indexOf('missing-image.svg') !== -1){return true;};this.parentNode.replaceChild(window.missingImage(),this)" srcset="https://cdn.mos.cms.futurecdn.net/zGoa6gAWgnhF7GxmveA4rU-320-80.jpg 320w, https://cdn.mos.cms.futurecdn.net/zGoa6gAWgnhF7GxmveA4rU-480-80.jpg 480w, https://cdn.mos.cms.futurecdn.net/zGoa6gAWgnhF7GxmveA4rU-650-80.jpg 650w, https://cdn.mos.cms.futurecdn.net/zGoa6gAWgnhF7GxmveA4rU-970-80.jpg 970w, https://cdn.mos.cms.futurecdn.net/zGoa6gAWgnhF7GxmveA4rU-1024-80.jpg 1024w, https://cdn.mos.cms.futurecdn.net/zGoa6gAWgnhF7GxmveA4rU-1200-80.jpg 1200w, https://cdn.mos.cms.futurecdn.net/zGoa6gAWgnhF7GxmveA4rU-1920-80.jpg 1920w" sizes="(min-width: 1000px) 970px, calc(100vw - 40px)" data-original-mos="https://cdn.mos.cms.futurecdn.net/zGoa6gAWgnhF7GxmveA4rU.jpg" data-pin-media="https://cdn.mos.cms.futurecdn.net/zGoa6gAWgnhF7GxmveA4rU.jpg"></source><img src="https://cdn.mos.cms.futurecdn.net/zGoa6gAWgnhF7GxmveA4rU-320-80.jpg" alt="Aimee Cringle" class=" block-image-ads hero-image" onerror="if(this.src &amp;&amp; this.src.indexOf('missing-image.svg') !== -1){return true;};this.parentNode.replaceChild(window.missingImage(),this)" srcset="https://cdn.mos.cms.futurecdn.net/zGoa6gAWgnhF7GxmveA4rU-320-80.jpg 320w, https://cdn.mos.cms.futurecdn.net/zGoa6gAWgnhF7GxmveA4rU-480-80.jpg 480w, https://cdn.mos.cms.futurecdn.net/zGoa6gAWgnhF7GxmveA4rU-650-80.jpg 650w, https://cdn.mos.cms.futurecdn.net/zGoa6gAWgnhF7GxmveA4rU-970-80.jpg 970w, https://cdn.mos.cms.futurecdn.net/zGoa6gAWgnhF7GxmveA4rU-1024-80.jpg 1024w, https://cdn.mos.cms.futurecdn.net/zGoa6gAWgnhF7GxmveA4rU-1200-80.jpg 1200w, https://cdn.mos.cms.futurecdn.net/zGoa6gAWgnhF7GxmveA4rU-1920-80.jpg 1920w" sizes="(min-width: 1000px) 970px, calc(100vw - 40px)" data-original-mos="https://cdn.mos.cms.futurecdn.net/zGoa6gAWgnhF7GxmveA4rU.jpg" data-pin-media="https://cdn.mos.cms.futurecdn.net/zGoa6gAWgnhF7GxmveA4rU.jpg"></picture>
</div>
</div>
</div>
<meta itemprop="url" content="https://cdn.mos.cms.futurecdn.net/zGoa6gAWgnhF7GxmveA4rU.jpg">
<meta itemprop="height" content="600">
<meta itemprop="width" content="338">
<figcaption itemprop="caption description">
<span class="credit" itemprop="copyrightHolder">(Image credit: Aimee Cringle / Gymshark)</span>
</figcaption>
</div>
<div class="left-rail-area"></div>
<div id="article-body" class="text-copy bodyCopy auto">
<p>A strong core is something everyone should aspire to, and you don&rsquo;t need to spend hours doing sit-ups and crunches to get one either. <a href="https://www.instagram.com/aimee_cringle/?hl=en" target="_blank" rel="nofollow noopener" data-url="https://www.instagram.com/aimee_cringle/?hl=en">Aimee Cringle</a><span class="sr-only"> (opens in new tab)</span> is a British CrossFit champion with a core pretty much made of steel and she&rsquo;s here to teach us a thing or two about developing a strong midsection.</p><div id="ad-unit-1" class="ad-unit"></div><p>Aimee has created a four-move workout as part of our <a href="https://www.coachmag.co.uk/fitness/workouts/12-days-of-christmas-workouts">12 days of Christmas workouts</a> series that will help to strengthen all your core muscles. &ldquo;A strong core is so important as you use your core in every single movement in everyday life as well as the gym. A strong core helps to prevent injuries by protecting muscles, such as those in the back, from overworking, which can lead to discomfort, tightness or pain,&rdquo; explains Cringle.</p><aside class="hawk-nest" data-render-type="fte" data-skip="dealsy" data-widget-type="seasonal"></aside><p>&ldquo;I train my core in isolation one to two times per week, but it is important to note that you are training your core with every exercise you do. Whether squatting, deadlifting, running or doing a <a href="https://www.coachmag.co.uk/exercises/full-body-workouts/2534/10-pull-variations">pull-up</a>, your core has to work to stabilise your body.&rdquo;</p><div id="desktop-in-article" class="in-article ad-unit"><div id="desktop-taboola-mid-article"></div></div><div id="mobile-in-article" class="in-article ad-unit"><div id="mobile-taboola-mid-article"></div></div><h2 class="article-body__section" id="section-aimee-cringle-s-core-workout"><span>Aimee Cringle&rsquo;s Core Workout</span></h2><p>Perform three sets of each of the below exercises before moving onto the next one. Rest for a maximum of two minutes between exercises. You will need a pull-up bar and dumbbell to perform the workout.&nbsp;</p><div class="van_vid_carousel"><div class="van_vid_carousel__padding"><div class="van_vid_carousel__container"></div></div></div><p>If the below is too tough (and it <em>is</em> tough), we have a wide selection of <a href="https://www.coachmag.co.uk/fitness/workouts/core-workouts">core workouts</a> to try instead and there&rsquo;s sure to be one that suits your level.</p><div id="ad-unit-2" class="ad-unit"></div><h2 id="1-strict-toes-to-bar-3">1 Strict toes to bar</h2><figure class="van-image-figure inline-layout" data-bordeaux-image-check><div class="image-full-width-wrapper"><div class="image-widthsetter" style="max-width:1280px;"><p class="vanilla-image-block" style="padding-top:56.25%;"><picture><source type="image/webp" alt="Group of people performing toes to bar exercise in a gym" class=" lazy-image-van" onerror="if(this.src &amp;&amp; this.src.indexOf('missing-image.svg') !== -1){return true;};this.parentNode.replaceChild(window.missingImage(),this)" data-normal="https://vanilla.futurecdn.net/coachmag/media/img/missing-image.svg" data-srcset="https://cdn.mos.cms.futurecdn.net/PAcFzPCpxkgpUsEKTtNnwU-320-80.jpg.webp 320w, https://cdn.mos.cms.futurecdn.net/PAcFzPCpxkgpUsEKTtNnwU-480-80.jpg.webp 480w, https://cdn.mos.cms.futurecdn.net/PAcFzPCpxkgpUsEKTtNnwU-650-80.jpg.webp 650w, https://cdn.mos.cms.futurecdn.net/PAcFzPCpxkgpUsEKTtNnwU-970-80.jpg.webp 970w, https://cdn.mos.cms.futurecdn.net/PAcFzPCpxkgpUsEKTtNnwU-1024-80.jpg.webp 1024w, https://cdn.mos.cms.futurecdn.net/PAcFzPCpxkgpUsEKTtNnwU-1200-80.jpg.webp 1200w" data-sizes="(min-width: 1000px) 970px, calc(100vw - 40px)" data-original-mos="https://cdn.mos.cms.futurecdn.net/PAcFzPCpxkgpUsEKTtNnwU.jpg" data-pin-media="https://cdn.mos.cms.futurecdn.net/PAcFzPCpxkgpUsEKTtNnwU.jpg"></source><source type="image/jpeg" alt="Group of people performing toes to bar exercise in a gym" class=" lazy-image-van" onerror="if(this.src &amp;&amp; this.src.indexOf('missing-image.svg') !== -1){return true;};this.parentNode.replaceChild(window.missingImage(),this)" data-normal="https://vanilla.futurecdn.net/coachmag/media/img/missing-image.svg" data-srcset="https://cdn.mos.cms.futurecdn.net/PAcFzPCpxkgpUsEKTtNnwU-320-80.jpg 320w, https://cdn.mos.cms.futurecdn.net/PAcFzPCpxkgpUsEKTtNnwU-480-80.jpg 480w, https://cdn.mos.cms.futurecdn.net/PAcFzPCpxkgpUsEKTtNnwU-650-80.jpg 650w, https://cdn.mos.cms.futurecdn.net/PAcFzPCpxkgpUsEKTtNnwU-970-80.jpg 970w, https://cdn.mos.cms.futurecdn.net/PAcFzPCpxkgpUsEKTtNnwU-1024-80.jpg 1024w, https://cdn.mos.cms.futurecdn.net/PAcFzPCpxkgpUsEKTtNnwU-1200-80.jpg 1200w" data-sizes="(min-width: 1000px) 970px, calc(100vw - 40px)" data-original-mos="https://cdn.mos.cms.futurecdn.net/PAcFzPCpxkgpUsEKTtNnwU.jpg" data-pin-media="https://cdn.mos.cms.futurecdn.net/PAcFzPCpxkgpUsEKTtNnwU.jpg"></source><img src="https://vanilla.futurecdn.net/coachmag/media/img/missing-image.svg" alt="Group of people performing toes to bar exercise in a gym" class=" lazy-image-van" onerror="if(this.src &amp;&amp; this.src.indexOf('missing-image.svg') !== -1){return true;};this.parentNode.replaceChild(window.missingImage(),this)" data-normal="https://vanilla.futurecdn.net/coachmag/media/img/missing-image.svg" data-srcset="https://cdn.mos.cms.futurecdn.net/PAcFzPCpxkgpUsEKTtNnwU-320-80.jpg 320w, https://cdn.mos.cms.futurecdn.net/PAcFzPCpxkgpUsEKTtNnwU-480-80.jpg 480w, https://cdn.mos.cms.futurecdn.net/PAcFzPCpxkgpUsEKTtNnwU-650-80.jpg 650w, https://cdn.mos.cms.futurecdn.net/PAcFzPCpxkgpUsEKTtNnwU-970-80.jpg 970w, https://cdn.mos.cms.futurecdn.net/PAcFzPCpxkgpUsEKTtNnwU-1024-80.jpg 1024w, https://cdn.mos.cms.futurecdn.net/PAcFzPCpxkgpUsEKTtNnwU-1200-80.jpg 1200w" data-sizes="(min-width: 1000px) 970px, calc(100vw - 40px)" data-original-mos="https://cdn.mos.cms.futurecdn.net/PAcFzPCpxkgpUsEKTtNnwU.jpg" data-pin-media="https://cdn.mos.cms.futurecdn.net/PAcFzPCpxkgpUsEKTtNnwU.jpg"></picture></p></div></div><figcaption itemprop="caption description" class=" inline-layout"><span class="credit" itemprop="copyrightHolder">(Image credit: Getty Images)</span></figcaption></figure><p><strong>Sets</strong> 3 <strong>Reps</strong> 10</p><p>Hang from a pull-up bar with your hands just wider than shoulder-width apart. Engage every muscle in your body, and imagine you&rsquo;re pulling the bar down as you raise your legs up. Keep pulling the bar down and kick your toes towards the bar. Lower to the start under control.</p><p>If toes to bar are a struggle, go for simple <a href="https://www.coachmag.co.uk/exercises/abs-workout/172/instant-six-pack-fix-bench-leg-raises"><u>leg raises</u></a> or <a href="https://www.coachmag.co.uk/exercises/abs-workout/3657/3a-hanging-leg-raise"><u>hanging leg raises</u></a>, raising your legs until they&rsquo;re parallel with the floor.</p><h2 id="2-three-point-toes-to-bar-3">2 Three-point toes to bar</h2><p><strong>Sets</strong> 3 <strong>Reps</strong> 5</p><p>This time, three movements make up one rep. Hang from a pull-up bar with your hands just wider than shoulder-width apart and engage every muscle in your body. The first movement is bringing your toes to the bar, as above. The second movement requires you to rotate your body as you bring your toes towards the bar so your feet finish just outside of your right hand. The final movement repeats the second on the left-hand side.&nbsp;</p><h2 id="3-hollow-rock-3">3 Hollow rock</h2><figure class="van-image-figure inline-layout" data-bordeaux-image-check><div class="image-full-width-wrapper"><div class="image-widthsetter" style="max-width:1280px;"><p class="vanilla-image-block" style="padding-top:56.25%;"><picture><source type="image/webp" alt="Man performing hollow rock core exercise" class=" lazy-image-van" onerror="if(this.src &amp;&amp; this.src.indexOf('missing-image.svg') !== -1){return true;};this.parentNode.replaceChild(window.missingImage(),this)" data-normal="https://vanilla.futurecdn.net/coachmag/media/img/missing-image.svg" data-srcset="https://cdn.mos.cms.futurecdn.net/FbRXPxNW5euQyApKYxaa2V-320-80.jpg.webp 320w, https://cdn.mos.cms.futurecdn.net/FbRXPxNW5euQyApKYxaa2V-480-80.jpg.webp 480w, https://cdn.mos.cms.futurecdn.net/FbRXPxNW5euQyApKYxaa2V-650-80.jpg.webp 650w, https://cdn.mos.cms.futurecdn.net/FbRXPxNW5euQyApKYxaa2V-970-80.jpg.webp 970w, https://cdn.mos.cms.futurecdn.net/FbRXPxNW5euQyApKYxaa2V-1024-80.jpg.webp 1024w, https://cdn.mos.cms.futurecdn.net/FbRXPxNW5euQyApKYxaa2V-1200-80.jpg.webp 1200w" data-sizes="(min-width: 1000px) 970px, calc(100vw - 40px)" data-original-mos="https://cdn.mos.cms.futurecdn.net/FbRXPxNW5euQyApKYxaa2V.jpg" data-pin-media="https://cdn.mos.cms.futurecdn.net/FbRXPxNW5euQyApKYxaa2V.jpg"></source><source type="image/jpeg" alt="Man performing hollow rock core exercise" class=" lazy-image-van" onerror="if(this.src &amp;&amp; this.src.indexOf('missing-image.svg') !== -1){return true;};this.parentNode.replaceChild(window.missingImage(),this)" data-normal="https://vanilla.futurecdn.net/coachmag/media/img/missing-image.svg" data-srcset="https://cdn.mos.cms.futurecdn.net/FbRXPxNW5euQyApKYxaa2V-320-80.jpg 320w, https://cdn.mos.cms.futurecdn.net/FbRXPxNW5euQyApKYxaa2V-480-80.jpg 480w, https://cdn.mos.cms.futurecdn.net/FbRXPxNW5euQyApKYxaa2V-650-80.jpg 650w, https://cdn.mos.cms.futurecdn.net/FbRXPxNW5euQyApKYxaa2V-970-80.jpg 970w, https://cdn.mos.cms.futurecdn.net/FbRXPxNW5euQyApKYxaa2V-1024-80.jpg 1024w, https://cdn.mos.cms.futurecdn.net/FbRXPxNW5euQyApKYxaa2V-1200-80.jpg 1200w" data-sizes="(min-width: 1000px) 970px, calc(100vw - 40px)" data-original-mos="https://cdn.mos.cms.futurecdn.net/FbRXPxNW5euQyApKYxaa2V.jpg" data-pin-media="https://cdn.mos.cms.futurecdn.net/FbRXPxNW5euQyApKYxaa2V.jpg"></source><img src="https://vanilla.futurecdn.net/coachmag/media/img/missing-image.svg" alt="Man performing hollow rock core exercise" class=" lazy-image-van" onerror="if(this.src &amp;&amp; this.src.indexOf('missing-image.svg') !== -1){return true;};this.parentNode.replaceChild(window.missingImage(),this)" data-normal="https://vanilla.futurecdn.net/coachmag/media/img/missing-image.svg" data-srcset="https://cdn.mos.cms.futurecdn.net/FbRXPxNW5euQyApKYxaa2V-320-80.jpg 320w, https://cdn.mos.cms.futurecdn.net/FbRXPxNW5euQyApKYxaa2V-480-80.jpg 480w, https://cdn.mos.cms.futurecdn.net/FbRXPxNW5euQyApKYxaa2V-650-80.jpg 650w, https://cdn.mos.cms.futurecdn.net/FbRXPxNW5euQyApKYxaa2V-970-80.jpg 970w, https://cdn.mos.cms.futurecdn.net/FbRXPxNW5euQyApKYxaa2V-1024-80.jpg 1024w, https://cdn.mos.cms.futurecdn.net/FbRXPxNW5euQyApKYxaa2V-1200-80.jpg 1200w" data-sizes="(min-width: 1000px) 970px, calc(100vw - 40px)" data-original-mos="https://cdn.mos.cms.futurecdn.net/FbRXPxNW5euQyApKYxaa2V.jpg" data-pin-media="https://cdn.mos.cms.futurecdn.net/FbRXPxNW5euQyApKYxaa2V.jpg"></picture></p></div></div><figcaption itemprop="caption description" class=" inline-layout"><span class="credit" itemprop="copyrightHolder">(Image credit: Getty Images)</span></figcaption></figure><p><strong>Sets</strong> 3 <strong>Reps</strong> 20</p><p>Lie on your back with your feet together held just off the floor and your arms extended behind you with your biceps next to your ears. Press your lower back into the floor and contract your core. Rock forward, lifting your torso a little higher off the floor then rock back under control.</p><h2 id="4-weighted-russian-twist-3">4 Weighted <a href="https://www.coachmag.co.uk/exercises/abs-workout/174/seated-russian-twist">Russian twist</a></h2><figure class="van-image-figure inline-layout" data-bordeaux-image-check><div class="image-full-width-wrapper"><div class="image-widthsetter" style="max-width:1280px;"><p class="vanilla-image-block" style="padding-top:56.25%;"><picture><source type="image/webp" alt="Man performing Russian twist core exercise holding dumbbell" class=" lazy-image-van" onerror="if(this.src &amp;&amp; this.src.indexOf('missing-image.svg') !== -1){return true;};this.parentNode.replaceChild(window.missingImage(),this)" data-normal="https://vanilla.futurecdn.net/coachmag/media/img/missing-image.svg" data-srcset="https://cdn.mos.cms.futurecdn.net/NbwYVNw7hPiwWKjHpWDR6V-320-80.jpg.webp 320w, https://cdn.mos.cms.futurecdn.net/NbwYVNw7hPiwWKjHpWDR6V-480-80.jpg.webp 480w, https://cdn.mos.cms.futurecdn.net/NbwYVNw7hPiwWKjHpWDR6V-650-80.jpg.webp 650w, https://cdn.mos.cms.futurecdn.net/NbwYVNw7hPiwWKjHpWDR6V-970-80.jpg.webp 970w, https://cdn.mos.cms.futurecdn.net/NbwYVNw7hPiwWKjHpWDR6V-1024-80.jpg.webp 1024w, https://cdn.mos.cms.futurecdn.net/NbwYVNw7hPiwWKjHpWDR6V-1200-80.jpg.webp 1200w" data-sizes="(min-width: 1000px) 970px, calc(100vw - 40px)" data-original-mos="https://cdn.mos.cms.futurecdn.net/NbwYVNw7hPiwWKjHpWDR6V.jpg" data-pin-media="https://cdn.mos.cms.futurecdn.net/NbwYVNw7hPiwWKjHpWDR6V.jpg"></source><source type="image/jpeg" alt="Man performing Russian twist core exercise holding dumbbell" class=" lazy-image-van" onerror="if(this.src &amp;&amp; this.src.indexOf('missing-image.svg') !== -1){return true;};this.parentNode.replaceChild(window.missingImage(),this)" data-normal="https://vanilla.futurecdn.net/coachmag/media/img/missing-image.svg" data-srcset="https://cdn.mos.cms.futurecdn.net/NbwYVNw7hPiwWKjHpWDR6V-320-80.jpg 320w, https://cdn.mos.cms.futurecdn.net/NbwYVNw7hPiwWKjHpWDR6V-480-80.jpg 480w, https://cdn.mos.cms.futurecdn.net/NbwYVNw7hPiwWKjHpWDR6V-650-80.jpg 650w, https://cdn.mos.cms.futurecdn.net/NbwYVNw7hPiwWKjHpWDR6V-970-80.jpg 970w, https://cdn.mos.cms.futurecdn.net/NbwYVNw7hPiwWKjHpWDR6V-1024-80.jpg 1024w, https://cdn.mos.cms.futurecdn.net/NbwYVNw7hPiwWKjHpWDR6V-1200-80.jpg 1200w" data-sizes="(min-width: 1000px) 970px, calc(100vw - 40px)" data-original-mos="https://cdn.mos.cms.futurecdn.net/NbwYVNw7hPiwWKjHpWDR6V.jpg" data-pin-media="https://cdn.mos.cms.futurecdn.net/NbwYVNw7hPiwWKjHpWDR6V.jpg"></source><img src="https://vanilla.futurecdn.net/coachmag/media/img/missing-image.svg" alt="Man performing Russian twist core exercise holding dumbbell" class=" lazy-image-van" onerror="if(this.src &amp;&amp; this.src.indexOf('missing-image.svg') !== -1){return true;};this.parentNode.replaceChild(window.missingImage(),this)" data-normal="https://vanilla.futurecdn.net/coachmag/media/img/missing-image.svg" data-srcset="https://cdn.mos.cms.futurecdn.net/NbwYVNw7hPiwWKjHpWDR6V-320-80.jpg 320w, https://cdn.mos.cms.futurecdn.net/NbwYVNw7hPiwWKjHpWDR6V-480-80.jpg 480w, https://cdn.mos.cms.futurecdn.net/NbwYVNw7hPiwWKjHpWDR6V-650-80.jpg 650w, https://cdn.mos.cms.futurecdn.net/NbwYVNw7hPiwWKjHpWDR6V-970-80.jpg 970w, https://cdn.mos.cms.futurecdn.net/NbwYVNw7hPiwWKjHpWDR6V-1024-80.jpg 1024w, https://cdn.mos.cms.futurecdn.net/NbwYVNw7hPiwWKjHpWDR6V-1200-80.jpg 1200w" data-sizes="(min-width: 1000px) 970px, calc(100vw - 40px)" data-original-mos="https://cdn.mos.cms.futurecdn.net/NbwYVNw7hPiwWKjHpWDR6V.jpg" data-pin-media="https://cdn.mos.cms.futurecdn.net/NbwYVNw7hPiwWKjHpWDR6V.jpg"></picture></p></div></div><figcaption itemprop="caption description" class=" inline-layout"><span class="credit" itemprop="copyrightHolder">(Image credit: Getty Images / Nitat Termmee)</span></figcaption></figure><p><strong>Sets</strong> 3 <strong>Reps</strong> 20</p><p>Sit on the floor with your knees bent and feet held just off the floor. Hold a dumbbell with both hands in front of your chest. Rotate your torso, tapping the floor either side of your body with the dumbbell. Keep your feet off the floor and your gaze forwards throughout.</p>
</div>
<script id="vanilla-slice-newsletterForm-articleInbodyContent-hydrate" type="text/javascript">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</script><div id="slice-container-newsletterForm-articleInbodyContent" class="slice-container newsletter-inbodyContent-slice newsletterForm-articleInbodyContent"><div data-hydrate="true" class="newsletter-form__wrapper newsletter-form__wrapper--inbodyContent" data-reactroot=""><div class="newsletter-form__container"><section class="newsletter-form__top-bar"><h2 class="newsletter-form__header">Coach Newsletter</h2></section><section class="newsletter-form__main-section"><p class="newsletter-form__strapline">Sign up for workout ideas, training advice, the latest gear and more.</p><form data-hydrate="true" class="newsletter-form__form newsletter-form__form--inbodyContent" method="POST" action="https://newsletter-subscribe.futureplc.com/v2/submission/submit"><input type="hidden" data-hydrate="true" class="form__hidden-input form_input form__hidden-input form__hidden-input--inbodyContent" name="NAME"><input type="email" data-hydrate="true" class="form__email-input form_input form__email-input form__email-input--inbodyContent" name="MAIL" required="" placeholder="Your Email Address"><input type="hidden" data-hydrate="true" class="form__hidden-input form_input form__hidden-input form__hidden-input--inbodyContent" value="CCH_STD" name="NEWSLETTER_CODE"><input type="hidden" data-hydrate="true" class="form__hidden-input form_input form__hidden-input form__hidden-input--inbodyContent" value="EN" name="LANG"><input type="hidden" data-hydrate="true" class="form__hidden-input form_input form__hidden-input form__hidden-input--inbodyContent" value="WEB0004CCH" name="SOURCE"><label class="form__checkbox-label"><input type="checkbox" data-hydrate="true" class="form__checkbox-input form_input form__checkbox-input form__checkbox-input--inbodyContent" name="CONTACT_OTHER_BRANDS">Contact me with news and offers from other Future brands</label><label class="form__checkbox-label"><input type="checkbox" data-hydrate="true" class="form__checkbox-input form_input form__checkbox-input form__checkbox-input--inbodyContent" name="CONTACT_PARTNERS">Receive email from us on behalf of our trusted partners or sponsors</label><input type="submit" data-hydrate="true" class="form__submit-input form_input form__submit-input form__submit-input--inbodyContent" value="Sign me up" required=""></form><footer class="newsletter-form__footer">By submitting your information you agree to the <a href="http://www.futureplc.com/terms-conditions/" target="_blank" rel="noopener">Terms &amp; Conditions</a><span class="sr-only"> (opens in new tab)</span> and <a href="http://www.futureplc.com/privacy-policy/" target="_blank" rel="noopener">Privacy Policy</a><span class="sr-only"> (opens in new tab)</span> and are aged 16 or over.</footer></section></div></div></div>
<script id="vanilla-slice-authorBio-hydrate" type="text/javascript">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</script><div id="slice-container-authorBio" class="slice-container slice-author-bio authorBio"><div class="author author__default-layout author--separator" data-reactroot=""><div class="author__header"><div class="author__avatar-block"><figure class="image-wrapped__wrapper" data-bordeaux-image-check="true"><div class="image-wrapped__widthsetter" style="max-width:none"><div class="image-wrapped__aspect-padding" style="padding-bottom:56.25%"><div data-hydrate="true"><div class="lazy-observed"><img src="/media/img/missing-image.svg" alt="Lucy Gornall" class="author__avatar image-wrapped__image image__image"></div></div></div></div></figure></div><div class="author__heading"><div class="author__name"><a href="https://www.coachmag.co.uk/author/lucy-gornall" target="_self" class="link author__name_link">Lucy Gornall</a></div><div class="author__social"><nav class="button-social-group author__social-buttons"><a class="button-social   " href="https://www.twitter.com/@lucyg65" target="_self" aria-label="TWITTER"><span class="button-social__icon"><svg class="icon_twitter" height="1.5em" viewbox="0 0 24 24" width="1.5em" xmlns="http://www.w3.org/2000/svg"><circle cx="12" cy="12" fill="#73b4ff" r="12"></circle><path d="M19.5 7.425a6.228 6.228 0 01-1.77.465 2.979 2.979 0 001.35-1.665 6.234 6.234 0 01-1.95.735 3.088 3.088 0 00-5.325 2.07 3.021 3.021 0 00.075.69 8.789 8.789 0 01-6.33-3.165 2.985 2.985 0 00-.42 1.53 3.016 3.016 0 001.37 2.52 3.082 3.082 0 01-1.394-.39v.045a3.049 3.049 0 002.474 2.97 3.418 3.418 0 01-1.4.06 3.076 3.076 0 002.881 2.1A6.233 6.233 0 014.5 16.635 8.811 8.811 0 009.225 18a8.622 8.622 0 008.745-8.625v-.39a6.231 6.231 0 001.53-1.56z" fill="#fff"></path></svg></span></a><a class="button-social   " href="https://www.instagram.com/lucyelizabethgornall" target="_self" aria-label="INSTAGRAM"><span class="button-social__icon"><svg class="icon_instagram" height="1.5em" viewbox="0 0 24 24" width="1.5em" xmlns="http://www.w3.org/2000/svg"><circle cx="12" cy="12" fill="#de3073" r="12"></circle><path d="M18.958 9.116a5.121 5.121 0 00-.336-1.708 3.557 3.557 0 00-2.044-2.044 5.12 5.12 0 00-1.694-.322C14.142 5.014 13.89 5 12 5s-2.142.014-2.884.042a5.213 5.213 0 00-1.708.322 3.665 3.665 0 00-2.044 2.044 5.213 5.213 0 00-.322 1.708C5.014 9.858 5 10.1 5 12s.014 2.142.042 2.884a5.12 5.12 0 00.322 1.694 3.44 3.44 0 00.812 1.246 3.4 3.4 0 001.232.8 5.175 5.175 0 001.708.336c.742.028.98.042 2.884.042s2.142-.014 2.884-.042a5.082 5.082 0 001.694-.336 3.456 3.456 0 002.044-2.044 5.006 5.006 0 00.336-1.694C18.986 14.142 19 13.9 19 12s-.014-2.142-.042-2.884zM17.7 14.828a3.946 3.946 0 01-.252 1.3 2.189 2.189 0 01-.518.8 2.165 2.165 0 01-.8.532 4.641 4.641 0 01-1.3.238c-.742.028-.966.042-2.828.042s-2.1-.014-2.828-.042a3.837 3.837 0 01-1.3-.252A2.258 2.258 0 016.54 16.13a3.91 3.91 0 01-.238-1.3c-.028-.742-.042-.966-.042-2.828s.014-2.086.042-2.828a3.787 3.787 0 01.238-1.3A2.445 2.445 0 017.87 6.54a3.856 3.856 0 011.3-.238c.742-.028.952-.042 2.828-.042s2.086.014 2.828.042a3.787 3.787 0 011.3.238 2.445 2.445 0 011.33 1.33 4.641 4.641 0 01.238 1.3c.027.742.042.952.042 2.828s-.011 2.088-.036 2.83zM12 8.4a3.6 3.6 0 103.6 3.6A3.6 3.6 0 0012 8.4zm.181 5.929a2.338 2.338 0 01-.362-4.662 2.43 2.43 0 01.362 0 2.338 2.338 0 010 4.662zm3.557-6.909a.84.84 0 11-.84.84.84.84 0 01.84-.838z" fill="#fff"></path></svg></span></a><a class="button-social   " href="https://www.linkedin.com/in/lucy-gornall-29258441" target="_self" aria-label="LINKEDIN"><span class="button-social__icon"><svg class="icon_linkedin" height="1.5em" viewbox="0 0 24 24" width="1.5em" xmlns="http://www.w3.org/2000/svg"><circle cx="12" cy="12" fill="#2962ff" r="12"></circle><path fill="#FFF" d="M4.98 3.5C4.98 4.881 3.87 6 2.5 6S.02 4.881.02 3.5C.02 2.12 1.13 1 2.5 1s2.48 1.12 2.48 2.5zM5 8H0v16h5V8zm7.982 0H8.014v16h4.968v-8.398c0-4.67 6.029-5.053 6.029 0V24H24V13.869c0-7.88-8.922-7.593-11.018-3.714V8z" transform="scale(.65) translate(7,4)"></path></svg></span></a></nav></div><div class="author__role">Contributor</div></div></div><div class="author__biography"><p>Lucy is an experienced health and fitness journalist, and was formerly health editor for TI Media&rsquo;s portfolio of women&rsquo;s titles. Lucy qualified as a level 3 personal trainer with Train Fitness in 2016, and also holds qualifications for pre- and post-natal fitness, as well as nutrition for exercise.</p></div></div></div>
<div id="slice-container-moreAbout" class="slice-container more-about-container moreAbout"><div class="more-about__container" data-reactroot=""></div></div>
<div id="this-will-be-used-for-mpu-2"></div>
</section>
<script>
window._taboola = window._taboola || [];
var screenWidth = window.screen.width;
function taboola_is_device(device) {
if ((! device) || device === null || (typeof device) === 'undefined') return true
if (device === 'amp') return false
if (device === 'desktop' && screenWidth >= 700) return true
if (device === 'mobile' && screenWidth < 700) return true
return false
}
</script>
<script>
(function(){
var suitableDevice = taboola_is_device("desktop");
var suitablePlacement = !("Mid Article".includes('Mid Article') && "") &&
!("Mid Article".includes('Mid Article') && window.FUTR && window.FUTR.Kiosq && window.FUTR.Kiosq.hasBarrier);
if (suitableDevice && suitablePlacement) {
window._taboola.push({
mode: "thumbnails-a-mid",
container: "desktop-taboola-mid-article",
placement: "Mid Article",
target_type: "mix"
});
}
})();
</script>
<script>
(function(){
var suitableDevice = taboola_is_device("mobile");
var suitablePlacement = !("Mid Article".includes('Mid Article') && "") &&
!("Mid Article".includes('Mid Article') && window.FUTR && window.FUTR.Kiosq && window.FUTR.Kiosq.hasBarrier);
if (suitableDevice && suitablePlacement) {
window._taboola.push({
mode: "thumbnails-a-mid",
container: "mobile-taboola-mid-article",
placement: "Mid Article",
target_type: "mix"
});
}
})();
</script>
<footer class="van_taboola" id="taboola-below-article-thumbnails">
</footer>
<script>
(function(){
var suitableDevice = taboola_is_device("desktop");
var suitablePlacement = !("Below Article Thumbnails".includes('Mid Article') && "") &&
!("Below Article Thumbnails".includes('Mid Article') && window.FUTR && window.FUTR.Kiosq && window.FUTR.Kiosq.hasBarrier);
if (suitableDevice && suitablePlacement) {
window._taboola.push({
mode: "thumbnails-b",
container: "taboola-below-article-thumbnails",
placement: "Below Article Thumbnails",
target_type: "mix"
});
}
})();
</script>
<footer class="van_taboola" id="taboola-mobile-below-article-thumbnails">
</footer>
<script>
(function(){
var suitableDevice = taboola_is_device("mobile");
var suitablePlacement = !("Mobile Below Article Thumbnails".includes('Mid Article') && "") &&
!("Mobile Below Article Thumbnails".includes('Mid Article') && window.FUTR && window.FUTR.Kiosq && window.FUTR.Kiosq.hasBarrier);
if (suitableDevice && suitablePlacement) {
window._taboola.push({
mode: "thumbnails-a",
container: "taboola-mobile-below-article-thumbnails",
placement: "Mobile Below Article Thumbnails",
target_type: "mix"
});
}
})();
</script>
<script>
(function(){
var delay = 0;
window.setTimeout(function() {
window._taboola.push({flush: true});
}, delay);
})();
</script>
<div class="related-articles-block">
<div class="related-articles-wrap">
<div id="expanding-articles"></div>
</div>
</div>
<footer id="comment-jump">
</footer>
</div>
</div>
<div data-widget-type="ads" id="ads-middle-1" class="clear-both widget widget-ads widget-ads-middle-1 widget-ads-ads-middle-1 widget-no-data widget-ads-flexi_ads_middle1">
<div id="bdx_flexi_ads_middle1" data-type="ads" data-ads-type="bordeaux" class="flexi_ads_middle1"></div>
</div>
</div>
<div id="widgetArea17" class="widget-area p-u-1 p-u-md-1-3 p-u-lg-1-3 widget-area-g-md-vp-1-3 widget-area-g-lg-vp-1-3 widget-area-g-xl-vp-1-3 page-widget-area-17">
<div data-widget-type="newsletter" id="newsletter" class="clear-both widget widget-newsletter widget-newsletter widget-newsletter-newsletter widget-newsletter-fter">
<section class="box newsletter-signup" arial-label="newsletter signup form">
<div class="separator-heading">
<span>
<i class="envelope-icon white">
<svg class="icon-svg" height="24" viewbox="0 0 24 24" width="24" xmlns="http://www.w3.org/2000/svg"><path d="m20.487 20.487a12 12 0 0 1 -16.974-16.975 12 12 0 0 1 16.974 16.975z"></path><g fill="#fff"><path d="m4.41 15.943 4.316-4.843-4.316-3.237z"></path><path d="m9.877 11.987-4.483 5.059h13.139l-4.34-5.227-2.278 1.655z"></path><path d="m5.658 6.953 6.257 4.723 6.282-4.723z"></path><path d="m19.588 7.84-4.1 3.092 4.1 4.891z"></path></g></svg> </i>
<span class="newsletter-title">Coach Newsletter</span>
</span>
</div>
<div class="grey-box">
<p>Sign up for workout ideas, training advice, the latest gear and more.</p>
<form class="emailform" method="POST" action="https://newsletter-subscribe.futureplc.com/v2/submission/submit">
<div class="input__wrapper">
<label class="sr-only" for="emailFormName">Name: </label>
<input id="emailFormName" type="text" class="name__input" name="NAME" value>
<label for="emailFormEmail" class="sr-only">Your Email Address :</label>
<input type="email" id="emailFormEmail" class="mail__input" name="MAIL" value placeholder="Your Email Address" required>
</div>
<div class="emailform__checkbox-rows">
<div class="emailform__checkbox-row" data-newsletter-consent-type="default-market" id="emailform__consent-news-and-offers">
<label class="emailform__checkbox-row__label">
<input type="checkbox" id="emailform__consent-news-and-offers-yes" class="emailform__checkbox-row__checkbox" value="1" name="CONTACT_OTHER_BRANDS">
Contact me with news and offers from other Future brands
</label>
</div>
<div class="emailform__checkbox-row" data-newsletter-consent-type="default-market" id="emailform__consent-partners-and-sponsors">
<label class="emailform__checkbox-row__label">
<input type="checkbox" id="emailform__consent-partners-and-sponsors-yes" class="emailform__checkbox-row__checkbox" value="1" name="CONTACT_PARTNERS">
Receive email from us on behalf of our trusted partners or sponsors
</label>
</div>
</div>
<div class="submit__wrapper">
<input class="submit__button" type="submit" value="Sign me up">
</div>
<input type="hidden" class="hidden__newsletter_code" name="NEWSLETTER_CODE" id="NEWSLETTER_CODE" value="CCH_STD" data-newsletter-consent-type="default">
<input type="hidden" class="hidden__lang" name="LANG" id="LANG" value="EN" data-newsletter-consent-type="default">
<input type="hidden" class="hidden__source" name="SOURCE" id="SOURCE" value="WEB0004CCH" data-newsletter-consent-type="default">
</form>
<div class="successmessage --hide-me">
<p>Thank you for signing up to Coach. You will receive a verification email shortly.</p>
</div>
<div class="failuremessage --hide-me">
<p>There was a problem. Please refresh the page and try again.</p>
</div>
<footer arial-label="newsletter signup information">
<small>By submitting your information you agree to the <a href="http://www.futureplc.com/terms-conditions/" target="_blank" rel="noopener">Terms &amp; Conditions</a><span class="sr-only"> (opens in new tab)</span> and <a href="http://www.futureplc.com/privacy-policy/" target="_blank" rel="noopener">Privacy Policy</a><span class="sr-only"> (opens in new tab)</span> and are aged 16 or over.</small>
</footer>
</div>
</section>
</div>
<div data-widget-type="empty" id="sidebar" class="clear-both widget widget-empty widget-sidebar widget-empty-sidebar widget-no-data widget-empty">
</div>
<div data-widget-type="empty" id="sidebar-top" class="clear-both widget widget-empty widget-sidebar-top widget-empty-sidebar-top ad-unit widget-no-data widget-empty">
</div>
<div data-widget-type="empty" id="sidebar-popular-top" class="clear-both widget widget-empty widget-sidebar-popular-top widget-empty-sidebar-popular-top ad-unit widget-no-data widget-empty">
</div>
<div data-widget-type="dynamic" id="popular-data" class="clear-both widget widget-dynamic widget-popular-data widget-dynamic-popular-data widget-dynamic-fter-popular-box">
<div class="clear-both widget-header">
</div>
<div class="wdn-fte-pb pos-relative space-t20
">
<script id="vanilla-slice-popularBox-hydrate" type="text/javascript">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</script><div id="slice-container-popularBox" class="slice-container popular-box-slice popularBox"><section data-hydrate="true" class="popular-box" data-reactroot=""><div class="popular-box__label"><button data-hydrate="true" type="button" class="popular-box__label__tab popular-box__label__tab--active">MOST READ</button></div><ol class="popular-box__articles-list popular-box__articles-list--active"><li class="popular-box__article-list"><div class="popular-box__article-list__container"><a title="F45 Launches FS8 Studio In The UK &ndash; Here&rsquo;s What You Need To Know" class="popular-box__article-list__link" href="https://www.coachmag.co.uk/fitness/what-is-fs8"><div class="popular-box__article-list__image-wrapper"><div data-hydrate="true"><div class="lazy-observed"><img src="/media/img/missing-image.svg" alt="FS8 studio" class="popular-box__article-list__image image__image"></div></div></div></a><div class="popular-box__article-list__content"><div class="popular-box__article-list__number-text">1</div><div class="popular-box__article-list__heading"><a class="popular-box__article-list__link" href="https://www.coachmag.co.uk/fitness/what-is-fs8">F45 Launches FS8 Studio In The UK &ndash; Here&rsquo;s What You Need To Know</a></div></div></div></li><li class="popular-box__article-list"><div class="popular-box__article-list__container"><div class="popular-box__article-list__content" style="position:unset"><div class="popular-box__article-list__number-text">2</div><div class="popular-box__article-list__heading"><a class="popular-box__article-list__link" href="https://www.coachmag.co.uk/fitness/workouts/this-pushpull-upper-body-workout-only-takes-12-minutes">This Push/Pull Upper-Body Workout Only Takes 12 Minutes</a></div></div></div></li><li class="popular-box__article-list"><div class="popular-box__article-list__container"><div class="popular-box__article-list__content" style="position:unset"><div class="popular-box__article-list__number-text">3</div><div class="popular-box__article-list__heading"><a class="popular-box__article-list__link" href="https://www.coachmag.co.uk/workouts/home-workouts/fire-up-your-metabolism-with-this-feel-good-workout">Fire Up Your Metabolism With This Feel-Good Workout</a></div></div></div></li><li class="popular-box__article-list"><div class="popular-box__article-list__container"><div class="popular-box__article-list__content" style="position:unset"><div class="popular-box__article-list__number-text">4</div><div class="popular-box__article-list__heading"><a class="popular-box__article-list__link" href="https://www.coachmag.co.uk/fitness/workouts/12-days-of-christmas-workouts">12 Days Of Christmas Workouts</a></div></div></div></li><li class="popular-box__article-list"><div class="popular-box__article-list__container"><div class="popular-box__article-list__content" style="position:unset"><div class="popular-box__article-list__number-text">5</div><div class="popular-box__article-list__heading"><a class="popular-box__article-list__link" href="https://www.coachmag.co.uk/fitness/workouts/mobility-routine">Add This Mobility Routine To Your Week &ndash; Your Body Will Thank You For It</a></div></div></div></li></ol></section></div>
</div>
</div>
<div data-widget-type="empty" id="sidebar-popular-bottom" class="clear-both widget widget-empty widget-sidebar-popular-bottom widget-empty-sidebar-popular-bottom ad-unit widget-no-data widget-empty">
</div>
</div>
</div>
</article>
<script>
//Block Requirejs
FlexiLoader.requires.push(function() {
new Flexi.Toc(null);
}); FlexiLoader.requires.push(function() {
new Flexi.StickyBottomBanner(null);
});
FlexiLoader.requires.push(function() {
Flexi.Dropdown();
}); FlexiLoader.requires.push(function() {
Flexi.Zoom.initModule();
});
FlexiLoader.requires.push(function() {
if(window.FlexiSseConfig){
new Flexi.LiveFeeds(FlexiSseConfig);
}
});
</script>
</div>
<script id="selligent-tag">
function selligent_initialiser() {
window.wa = document.createElement("script"),
wa_s = document.getElementsByTagName("script")[0];
window.wa.src = "https://targetemsecure.blob.core.windows.net/138526d1-8ff9-4de4-b84a-3a11ec020ede/138526d18ff94de4b84a3a11ec020ede_1.js";
window.wa.type = "text/javascript";
wa_s.parentNode.insertBefore(wa, wa_s);
window.wa.bt_queue = [];
const properties = window.ffte?.properties;
let vertical_subsection_tags = {};
let tags = {};
if(properties) {
vertical_subsection_tags = properties.articleCategoryHandle.map(category => {
return { "tag": "VERTICAL_SUB_SECTION", "value": category }
});
tags = properties.articleTagHandle.map(tag => {
return { "tag": "TAGS", "value": tag }
});
}
window.wa.afterInit = function(){
window.wa.bt_queue.push({
"customIdentifier": "",
"async": true,
"isEvent": false,
"isTargeting": true,
"tagValues":[
{ "tag": "CATEGORY", "value": window.ffte.properties?.articleVertical || '' },
...vertical_subsection_tags,
...tags,
{ "tag": "FEP_PRODUCTS", "value": window.fepPrimaryProduct },
{ "tag": "FEP_PRODUCTS", "value": window.fepSecondaryProducts }
],
"exposedFields": [
{ "field": "Number_of_hits_in_the_last_day" },
{ "field": "Average_time__minutes__per_visit" }
]
});
}
}
window.vanilla.featureFlags.selligent.enabled && window.reliablePageLoad.then(function(){
reliableConsentGiven.then(function (consentResponse) {
if (consentResponse.consent && consentResponse.consent.gdprApplies) {
__tcfapi('getNonIABVendorConsents', 2, function (consent, success) {
// Selligent's id = 1
// Purposes for selligent = 5, 6, 8, 10
var purposes = consentResponse.consent.purpose.consents;
var relevantPurposes = [purposes[5], purposes[6], purposes[8], purposes[10]];
var consentForPurposes = relevantPurposes.every((purpose) => purpose);
if (consent.nonIabVendorConsents[1] && consentForPurposes){
selligent_initialiser();
}
});
}
});
ccpaAppliesPromise.then(function (ccpaApplies) {
if (ccpaApplies) {
selligent_initialiser();
}
});
});
</script>
<script type="module" id="hawklinks-script-es6" async src="https://search-api.fie.futurecdn.net/hl/es6/hawklinks.js"></script>
<script type="nomodule" id="hawklinks-script" async src="https://search-api.fie.futurecdn.net/hl/es5/hawklinks.js"></script>
<footer id="document-footer" class="container full" aria-label="footer content">
<div id="document-footer-content">
<p>Coach is part of Future plc, an international media group and leading digital publisher. <a href="https://www.futureplc.com" target="_blank" rel="noopener">Visit our corporate site</a><span class="sr-only"> (opens in new tab)</span>.</p>
<nav aria-label="Footer Navigation">
<ul>
<li><a href="https://www.futureplc.com/terms-conditions/" target="_blank" rel="noopener">Terms and conditions</a><span class="sr-only"> (opens in new tab)</span></li>
<li><a href="https://www.futureplc.com/privacy-policy/" target="_blank" rel="noopener">Privacy policy</a><span class="sr-only"> (opens in new tab)</span></li>
<li><a href="https://www.futureplc.com/cookies-policy/" target="_blank" rel="noopener">Cookies policy</a><span class="sr-only"> (opens in new tab)</span></li>
<li><a href="https://www.futureplc.com/accessibility-statement/">Accessibility statement</a></li>
<li><a href="https://www.futureplc.com/careers/" target="_blank" rel="noopener">Careers</a><span class="sr-only"> (opens in new tab)</span></li>
<li><a href="https://www.coachmag.co.uk/fitness/exercises" target="_blank" rel="noopener">Exercises</a><span class="sr-only"> (opens in new tab)</span></li>
<li><a href="https://www.coachmag.co.uk/fitness/workouts" target="_blank" rel="noopener">Workouts</a><span class="sr-only"> (opens in new tab)</span></li>
<li><a href="https://www.coachmag.co.uk/health/weight-loss" target="_blank" rel="noopener">Weight loss</a><span class="sr-only"> (opens in new tab)</span></li>
<li><a href="https://www.coachmag.co.uk/fitness/running" target="_blank" rel="noopener">Running</a><span class="sr-only"> (opens in new tab)</span></li>
<li><a href="https://www.coachmag.co.uk/sport/cycling" target="_blank" rel="noopener">Cycling</a><span class="sr-only"> (opens in new tab)</span></li>
<li><a href="https://www.coachmag.co.uk/life/adventure-travel" target="_blank" rel="noopener">Adventure Travel</a><span class="sr-only"> (opens in new tab)</span></li>
<li><a href="https://www.coachmag.co.uk/feeds" target="_blank" rel="noopener">Feeds</a><span class="sr-only"> (opens in new tab)</span></li>
<li><a href="https://www.coachmag.co.uk/archive" target="_blank" rel="noopener">Archive</a><span class="sr-only"> (opens in new tab)</span></li>
<li><a href="https://www.coachmag.co.uk/about-us" target="_blank" rel="noopener">About us</a><span class="sr-only"> (opens in new tab)</span></li>
</ul>
</nav>
<p>&copy;
Future Publishing Limited Quay House, The Ambury,
Bath
BA1 1UA. All rights reserved. England and Wales company registration number 2008885. </p>
</div>
</footer>
<script>
window.vanL10N = null;
</script> <!-- Begin comScore Tag -->
<script>
function comscoreIntegration() {
var TIMEOUT_DELAY = 2000;
var COMSCORE_ID = "10055482";
function callComscore(ucfrValue) {
window._comscore = window._comscore || [];
var comscorePayload = {
c1: "2",
c2: COMSCORE_ID,
};
if(ucfrValue) {
comscorePayload.cs_ucfr = ucfrValue;
}
window._comscore.push(comscorePayload);
injectComscore();
}
function callComscoreForVideo(ucfrValue) {
window._comscore = window._comscore || [];
const seconds = 600;
const comscorePayload = {
c1: "1",
c2: COMSCORE_ID,
c5: jwplayer().getDuration() > seconds ? "03" : "02",
};
if(ucfrValue) {
comscorePayload.cs_ucfr = ucfrValue;
}
if (!window.COMSCORE) {
window._comscore.push(comscorePayload);
} else {
window.COMSCORE.beacon(comscorePayload)
}
}
function injectComscore() {
let s = document.createElement('script'), el = document.getElementsByTagName("script")[0];
s.async = true;
const URLbeginning = document.location.protocol === "https:" ? "https://sb" : "http://b";
if (window.__tcfapi) {
s.src = URLbeginning + '.scorecardresearch.com/cs/' + COMSCORE_ID + '/beacon.js';
} else {
s.src = URLbeginning + '.scorecardresearch.com/beacon.js';
}
el.parentNode.insertBefore(s, el);
}
if (window.__tcfapi) {
var timeout = window.setTimeout(function() {
callComscore();
}, TIMEOUT_DELAY);
window.__tcfapi('addEventListener', 2, function(res) {
window.__tcfapi('removeEventListener', 2, function() {}, res.listenerId);
const validStatus = ['tcloaded', 'useractioncomplete'];
if (validStatus.includes(res.eventStatus) && res.gdprApplies) {
window.clearTimeout(timeout);
callComscore(res.vendor?.consents?.[77] ? 1 : 0);
}
});
} else {
callComscore();
}
window.reliablePageLoad.then(function () {
window.document.addEventListener('jwplayerInstanceLoaded', function () {
jwplayer().once('beforePlay', function () {
callComscoreForVideo();
});
});
});
}
comscoreIntegration();
</script>
<!-- End comScore Tag -->
<script>
var dfp_config = {
"ad_unit": "10518929/coachmag/",
"live_ad_unit": "10518929/coachmag/",
"test_ad_unit": "10518929/coachmag/",
"recovery_ad_unit": "",
"recovery_test_ad_unit": "",
"site_platform": "vanilla",
"keywords": "serversidehawk",
"bordeaux_keywords": "",
"article_id": "qVwTsBqEZ8uCoZS5jVxGEa",
"vanilla_article_id": "qVwTsBqEZ8uCoZS5jVxGEa",
"page_type": "news",
"product_brand": "",
"product_category": "",
"product": "",
"vertical": "",
"source": "",
"provertical": "",
"jwplayer": "carousel"
}
</script>
<script>
dfp_config.gallery_refresh_interval = 2;
</script>
<script>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</script>
<script>
var require = {waitSeconds:0};
</script>
<!-- Google Tag Manager -->
<script>
(function(){
function loadGTM(gtmCode){
(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.defer=true;j.src=
'//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer', gtmCode);
}
// Can't be in asset loader until we can call custom loader functions
;(window.Promise
? Promise.all([
window.reliablePageLoad,
window.reliableConsentGiven
])
: window.reliableConsentGiven
).then(function(){
setTimeout(
function(){
window.vanilla.featureFlags.gtm.sitespecific && loadGTM('GTM-NHC5WT3')
window.vanilla.featureFlags.gtm.vanilla && loadGTM('GTM-KHCPGDF')
}, 1500);
});
})();
</script>
<!-- End Google Tag Manager -->
<script>
function loadTaboola()
{
var script = window.document.createElement('script');
script.async = 1;
script.src = '//cdn.taboola.com/libtrc/futureplc-network/loader.js';
var insertLocation = window.document.getElementsByTagName('script')[0];
insertLocation.parentNode.insertBefore(script, insertLocation);
}
window._taboola = window._taboola || [];
window._taboola.push({article: 'auto'});
(window.Promise
? window.Promise.all([window.reliablePageLoad, window.reliableConsentGiven])
: window.reliableConsentGiven
).then(function () {
var delay = 0;
window.setTimeout(loadTaboola, delay)
});
</script>
<!-- document assets - added by the article itself -->
<script>
window.vanilla.addCss({"href":"\/\/vanilla.futurecdn.net\/coachmag\/592318\/media\/css\/flexisites.min.css"})
window.vanilla.addJs({"id":"ffte-js","src":"\/\/vanilla.futurecdn.net\/coachmag\/592318\/media\/shared\/js\/app.6c9472df0dc36a37c3e7.bundle.js"}, 60000, 1)
window.vanilla.addJs({"id":"main-js","src":"\/\/vanilla.futurecdn.net\/coachmag\/592318\/media\/shared\/js\/main.7d242b394e38a6f76c07.bundle.js"}, null, 0)
window.vanilla.addCss({"href":"\/\/vanilla.futurecdn.net\/coachmag\/592318\/media\/css\/coachmag.min.css"})
</script> <script>
window.ffte = {"site":"coachmag","endpoint":"\/\/api.vanilla.futurecdn.net\/article","locale":"US","lang":"en-gb","gaCode":"UA-4608194-1","serverEnvironment":"live","staticHost":"vanilla.futurecdn.net\/coachmag","regionLink":"","regionUrl":"https:\/\/www.coachmag.co.uk","isGlobal":false,"platform":"responsive","isKube":true,"l10ns":"[]","blueconic":null,"properties":{"articleProduct":[],"articleProductHandle":[],"articleType":"news","articleTemplate":"standard","articleTagHandle":[],"articleTagType":[],"articleControlTag":["serversidehawk"],"articleVerticalHandle":[],"articleCategoryHandle":["core-workouts","fitness","workouts"],"subSite":"","articleVertical":"","id":"qVwTsBqEZ8uCoZS5jVxGEa","legacyId":"qVwTsBqEZ8uCoZS5jVxGEa"}}
</script>
<script>
window.vanilla.featureFlags.parsely.enabled && window.vanilla.addScript("//cdn.parsely.com/keys/coachmag.co.uk/p.js", 'parsely-cfg');
</script>
<script>
window.xkeys = {"platform":"responsive","article":"qVwTsBqEZ8uCoZS5jVxGEa","article-regionsetid":false,"articletype":"news","articletemplate":"standard","article-age":"recent","region":"US","language":"en","modifieddate":1672213193,"author":["v7xc7j8knHfUnV7v6mgZTA"],"tag":["bmxpA9GsfsaphF4o5pTCj","pmcNqCG8Eys2w5kzK2fti","X3EsiDKrMBQ5qB8DEfzvi"]};
</script>
<script>ffte = window.ffte || {}; ffte.logo = 'https://cdn.mos.cms.futurecdn.net/flexiimages/edkmzfdykr1645112916.svg'; </script>
</body>
<script>
window.ftr_request_id = "";
</script> </html>
